Comware

 View Only
last person joined: 5 days ago 

Expand all | Collapse all

MAC Authentication missing in HPE V1910-48G with latest firmware, even though it's a feature

This thread has been viewed 0 times
  • 1.  MAC Authentication missing in HPE V1910-48G with latest firmware, even though it's a feature

    Posted Sep 06, 2017 05:12 PM

    We have an HPE V1910-48G (JE009A) with the most current firmware to date, 1519P01.

    The problem is that the MAC Authentication tab is missing in the GUI under Authentication. When I look in the release notes for the firmware and the user guide for the switch, they mention MAC Authentication extensively. See here:

    http://h20565.www2.hpe.com/hpsc/doc/public/display?docId=a00016042en_us

    http://h20628.www2.hp.com/km-ext/kmcsdirect/emr_na-c03941555-3.pdf

    We also have an HPE 1920-24G (JG924A). It's also a 3COM based switch with an identical looking GUI and command line interface. On it, under the Authentication tab, there is a button for MAC Authentication.

     

    Why would the 1910 be missing MAC Authentication? We were under the impression, based off the manual and release notes, that we could configure MAC Authentication to a RADIUS server on the 1910, just like we do on the 1920.

     

    Any help on this would be appreciated.


    #1910
    #macauthentication
    #Radius


  • 2.  RE: MAC Authentication missing in HPE V1910-48G with latest firmware, even though it's a feature

    Posted Oct 07, 2018 09:20 PM

    Hi, Did you find a way to authenticate the user in HPE 1910 witch mac authentication with radius ?

     

    This options is missig for me too. In cli is possible, but the critical vlan and other importants options is missing.

     

    Thank you.