Location Services

 View Only
last person joined: 10 days ago 

Location-based mobile app development and Bluetooth-based asset tracking with Meridian. Gathering analytics and business intelligence from Wi-Fi with Analytics and Location Engine (ALE).
Expand all | Collapse all

Meridian Beacons/Asset tracking - Got IP failed from vlan interface

This thread has been viewed 26 times
  • 1.  Meridian Beacons/Asset tracking - Got IP failed from vlan interface

    Posted Feb 01, 2023 04:14 AM

    we have demo environment with Controller (AOS which we have connected to Meridian.
    For testing we tried to add standalone IAP 303 and we got below error.
    I followed all steps described Meridian-Beacons-Management-And-Asset-Tracking-Configuration-Guide

    We tried it on another IAP 303 too and on another type (505H) with same result.
    Any help would be appreciated.


    Identifier : XXXXXXXXXX
    serverURL : https://edit.meridianapps.com/api/beacons/manage
    serverType : Meridian Beacon Management
    deviceClassFilter : Aruba Beacons
    reportingInterval : 600 second
    authentication-mode : none
    rssiReporting : Average
    environmentType : office
    vlanid : 1

    NOTE: An active Meridian Beacons Management profile will override the iBeacon configuration setting on an AP's BLE radio.

    Server Connection State
    TransportContext : Failed
    Fail Reason : Got IP failed from vlan interface
    Last Data Update : 2023-02-01 08:54:58
    Last Send Time : 1970-01-01 01:00:00
    TransType : Https

    EDIT: Once i removed VLAN 1 from configuration, i could see beacon in Meridian Editor, still no data with Asset Tags though. Stays in "Handshaking"


    serverURL : https://tags.meridianapps.com/api/v1beta1/streams/ingestion.start
    serverType : Meridian Asset Tracking
    deviceClassFilter : Aruba Tags
    reportingInterval : 5 second
    authentication-mode : none
    rssiReporting : Average
    environmentType : office
    Server Connection State
    TransportContext : Handshaking
    Last Data Update : 2023-02-01 09:39:47
    Last Send Time : 2023-02-01 09:39:14
    TransType : Websocket

    EDIT: Once VLAN 1 from management was removed, asset started working too. Tested on 303 and 377

  • 2.  RE: Meridian Beacons/Asset tracking - Got IP failed from vlan interface

    Posted Feb 02, 2023 02:58 AM

    Don't use the VLAN option if your just want the AP to connect to Meridian using the APs management IP address. VLAN 1 is the default AP management VlAN used by the AP.

    The VLAN option can be used to sent IoT transport traffic via an additon different VLAN but in that case this VLAN have to be available tagged on the AP uplink port.

    Regarding the asset tracking connectio: The connection is only established if an Aruba tag is seen by the AP. Do you have a tag in range of the AP?



    Gesendet von Outlook für Android

  • 3.  RE: Meridian Beacons/Asset tracking - Got IP failed from vlan interface

    Posted Feb 02, 2023 05:40 AM
    Hi Jens,

    thank you. Like i said, after removing VLAN 1 from configuration, both beacon and asset tracking started working on AP303. 

    i don't know if this is in any way connected: 

    The thing that also happened to me was that after setting BLE radio power to any level, no tags were seen.
    Only after i did it through CLI and left that parameter out as per Configuration Guide, beacons were seen again. (Tx Power: 0)

  • 4.  RE: Meridian Beacons/Asset tracking - Got IP failed from vlan interface

    Posted Feb 03, 2023 09:39 AM

    tag visibility should not be impacted by the BLE radio power settings.

    Please open a support case with TAC if you can repeat the issue.