Controllerless Networks

 View Only
last person joined: 2 hours ago 

Aruba Instant Wi-Fi: Meet the controllerless Wi-Fi solution that's easy to set-up, is loaded with security and smarts, and won't break your budget.
Expand all | Collapse all

My Aruba IAP Dashboard shows signal strength zero

This thread has been viewed 19 times
  • 1.  My Aruba IAP Dashboard shows signal strength zero

    Posted Jun 08, 2022 10:47 PM
      |   view attached
    Hi,

    In another environment we're using Aruba IAP 207 and 305. We found some APs (AP 207) shown signal strength as zero(see attached file).  And clients can connect to that AP.  The rest of APs (AP207 , 303, 305) doesn't have this behavior.
    Has anyone found this behavior in your environment? or if you have a solution, please share us.
    Thanks.
    Lee.


  • 2.  RE: My Aruba IAP Dashboard shows signal strength zero

    EMPLOYEE
    Posted Jun 08, 2022 10:51 PM
    what firmware version are you running?

    ------------------------------
    Any opinions expressed here are solely my own and not necessarily that of Hewlett Packard Enterprise or Aruba.
    ------------------------------



  • 3.  RE: My Aruba IAP Dashboard shows signal strength zero

    Posted Jun 08, 2022 10:57 PM
    Current running version is 8.6.0.11_80920. In addition, AP505s are running together with this cluster.


  • 4.  RE: My Aruba IAP Dashboard shows signal strength zero

    EMPLOYEE
    Posted Jun 09, 2022 02:07 AM
    it could be a UI thing, before upgrading to the latest version on 8.6.0.x train which is 8.6.0.17 see if you can see it from the CLI
    use this command from the VC
    "show clients"

    ------------------------------
    Any opinions expressed here are solely my own and not necessarily that of Hewlett Packard Enterprise or Aruba.
    ------------------------------



  • 5.  RE: My Aruba IAP Dashboard shows signal strength zero

    Posted Jun 20, 2022 01:11 AM
    After upgraded to version 8.9, there's no any zero value in dashboard. Thanks