AOS-CX Switch Simulator

 View Only
last person joined: 3 days ago 

Expand all | Collapse all

OS-CX switch not Starting in EVE-NG Community Edition Help Please!!!

This thread has been viewed 95 times
  • 1.  OS-CX switch not Starting in EVE-NG Community Edition Help Please!!!

    Posted Jun 09, 2022 01:06 PM
    Hi everyone,

    I am running EVE-NG  on VMware workstation Pro Ver 16.2.3. 
    Added OS CX.ova in EVE-NG, accessed eve-ng through google chrome using VM provided IP address and created new lab and added new  ArubaCX node but its not starting.
    Can anyone help please!!!

    Running these all on a Acer Swift 3 Laptop.

    Thanks,
    Sanal


  • 2.  RE: OS-CX switch not Starting in EVE-NG Community Edition Help Please!!!

    Posted Jun 10, 2022 01:56 AM
    Hi, as a startingpoint I don't think allocating all your physical CPU cores to the VM is a good thing.
    Get something small to run in eve-ng like VyOS to verify the installation of eve-ng works on your setup. Keep in mind the AOS-CX simulator need CPU and RAM to run smooth and you are quite limited on it.

    ------------------------------
    Arne Opdal
    ------------------------------



  • 3.  RE: OS-CX switch not Starting in EVE-NG Community Edition Help Please!!!

    Posted Jun 10, 2022 06:51 PM
    Thanks 
    Arne



  • 4.  RE: OS-CX switch not Starting in EVE-NG Community Edition Help Please!!!

    Posted Dec 14, 2022 10:48 AM
    It can be helpful to check if your computer bios settings are correctly enabled for virtualization, typically called something like Intel-Vtd or Vtx.  Or AMD-V.  If that isn't enabled, often times devices will not start.  Also, depending on your virtualization software (ESXi/Proxmox/ect) you may need to change the virtual CPU of the VM that runs eve-ng/gns3 to have "nested virtualization" enabled, and that the emulated CPU is set to "host" (so that eve/gns3 can see all the functions the real CPU in your computer has available).


  • 5.  RE: OS-CX switch not Starting in EVE-NG Community Edition Help Please!!!

    Posted Dec 19, 2022 06:37 AM
    Thanks for this information..-------------------------------------------    smiONEOriginal Message:
    Sent: Jun 08, 2022 10:30 AM
    From: Sanal Panakkal
    Subject: OS-CX switch not Starting in EVE-NG Community Edition Help Please!!!

    Hi everyone,

    I am running EVE-NG  on VMware workstation Pro Ver 16.2.3.
    Added OS CX.ova in EVE-NG, accessed eve-ng through google chrome using VM provided IP address and created new lab and added new  ArubaCX node but its not starting.
    Can anyone help please!!!

    Running these all on a Acer Swift 3 Laptop.

    Thanks,
    Sanal