Wireless Access

 View Only
last person joined: 19 hours ago 

Access network design for branch, remote, outdoor and campus locations with Aruba access points, and mobility controllers.
Expand all | Collapse all

Problem after upgrade to ArubaOS 8.9.0.2

This thread has been viewed 6 times
  • 1.  Problem after upgrade to ArubaOS 8.9.0.2

    Posted Aug 12, 2022 11:36 AM
    Hey There
    After Update / Upgrade to 8.9.0.2 all clients connect to the WIFI but no internet access.
    I have Aruba7205 conntroler and AP-315 access point.
    I use port 0/0/0-real ip address and port 0/0/3 management,dhcp
    I don't find a problem

    vlan 5
    vlan 499
    vlan 500

    vlan-name ACCESS-POINTS
    vlan ACCESS-POINTS 500
    vlan-name DHCP
    vlan DHCP 499
    vlan-name INTERNET
    --More-- (q) quit (u) pageup (/) search (n) repeat

    vlan INTERNET 5

    interface gigabitethernet 0/0/0
    description "GE0/0/0"
    trusted
    trusted vlan 1-4094
    no poe
    switchport mode access
    switchport access vlan 5
    switchport trunk allowed vlan 1-4094


    interface gigabitethernet 0/0/3
    description "GE0/0/3"
    trusted
    trusted vlan 1-4094
    no poe
    switchport mode trunk
    switchport trunk native vlan 500
    switchport trunk allowed vlan 499-500

    interface vlan 500
    ip address 192.168.50.1 255.255.255.0
    !
    interface vlan 5
    ip address 193.110.216.199 255.255.255.248
    !
    interface vlan 499
    ip address 192.168.49.1 255.255.255.0
    no suppress-arp
    !
    uplink load-balance mode session-count
    !
    ip default-gateway 193.110.216.145
    ip route 192.168.49.0 255.255.255.0 193.110.216.145
    ip nexthop-list load-balance-gateways
    !
    ip dhcp excluded-address 192.168.49.10 192.168.49.220
    ip dhcp pool dhcp
    --More-- (q) quit (u) pageup (/) search (n) repeat

    default-router 192.168.49.1
    dns-server 8.8.8.8
    network 192.168.49.0 255.255.255.0
    authoritative
    !
    ip dynamic-dns interval 900
    service dhcp
    !
    wlan virtual-ap "VEC2"
    aaa-profile "VEC2_aaa_prof"
    vlan 499
    ssid-profile "VEC2_ssid_prof"
    !

    i access the controller through both ports
    the network is a guest.Taking  ip-address,getawey,dns  but no internet.
    Where am I wrong?


  • 2.  RE: Problem after upgrade to ArubaOS 8.9.0.2

    EMPLOYEE
    Posted Aug 18, 2022 04:25 AM
    From which version did you upgrade? And did all work with that version?

    Do you have a route back from your default-gateway 193.110.216.145 for 192.168.49.0/24 (your client IPs)?
    The following IP route looks not good to me on the controller: ip route 192.168.49.0 255.255.255.0 193.110.216.145; as it is your client VLAN and locally connected, so a route is not needed and may conflict with the direct connected.

    Does your client get an IP in 192.168.49.0/24?
    Can your clients ping to the controller (192.168.49.1)?
    Can you ping the internet (like 8.8.8.8) from your controller?
    Can you ping your internet gateway (193.110.216.145) from the controller?
    Can you ping your internet gateway (193.110.216.145) from the client?

    ------------------------------
    Herman Robers
    ------------------------
    If you have urgent issues, always contact your Aruba partner, distributor, or Aruba TAC Support. Check https://www.arubanetworks.com/support-services/contact-support/ for how to contact Aruba TAC. Any opinions expressed here are solely my own and not necessarily that of Hewlett Packard Enterprise or Aruba Networks.

    In case your problem is solved, please invest the time to post a follow-up with the information on how you solved it. Others can benefit from that.
    ------------------------------