Aruba Central

 View Only
last person joined: 2 days ago 

Expand all | Collapse all

Re-add deleted offline device

This thread has been viewed 13 times
  • 1.  Re-add deleted offline device

    Posted Nov 09, 2022 04:20 PM

    Hi,
    I've an offline switch 2930M in Aruba Central that is actually not offline. I've tried to fix it be removing/delete the offline device.  It is still in the inventory though.
    I assume that the device should appear automatically on it own in Aruba Central, right?  If things are going well...
    Unfortunately that's not the case. I can't find the device with the SN or MAC in Aruba Central.

    Is there a way trigger the switch to contact Aruba Central?
    Should I remove the switch from the inventory altogether and re-add it?
    Is there a way to test connectivity from the switch to Aruba Central?
    Thanks in advance for your hints.





  • 2.  RE: Re-add deleted offline device

    MVP GURU
    Posted Nov 09, 2022 07:27 PM
    You can issue the "show arubacentral" and "show activate provision" commands to check the status. I believe jumping into config t and then issuing the "aruba-central disable" and "aruba-central enable" commands. write mem to toggle between.

    ------------------------------
    Dustin Burns

    Lead Mobility Engineer @Worldcom Exchange, Inc.

    ACCX 1271| ACMX 509| ACSP | ACDA | MVP Guru 2022
    If my post was useful accept solution and/or give kudos
    ------------------------------



  • 3.  RE: Re-add deleted offline device

    MVP GURU
    Posted Nov 09, 2022 07:28 PM
    Have you also added the switch to your inventory in central? Applies Subscription?

    ------------------------------
    Dustin Burns

    Lead Mobility Engineer @Worldcom Exchange, Inc.

    ACCX 1271| ACMX 509| ACSP | ACDA | MVP Guru 2022
    If my post was useful accept solution and/or give kudos
    ------------------------------



  • 4.  RE: Re-add deleted offline device

    Posted Jan 26, 2023 06:09 AM

    It has been a while, sorry for the delayed response.

    Aruba-Central disable and enable has helped with one of the switches, but with all others it didn't help.  I've found a few more hint's here but nothing has helped in my case. It has turned out that there was an issue with the Aruba-Central backend - something with duplicated folders. After that was fixed by HPE support, switches could be added to Central.
    I'm still having the same issues with a few more switches (fail-prov-no-rule error message), but I'll try to sort it out with HPE support.
    Device Subscriptions are there, but it' still not coming into Central.


    Thanks for your help