Wireless Access

 View Only
last person joined: 20 hours ago 

Access network design for branch, remote, outdoor and campus locations with Aruba access points, and mobility controllers.
Expand all | Collapse all

Roaming between ap's on different controllers not working

This thread has been viewed 11 times
  • 1.  Roaming between ap's on different controllers not working

    Posted May 19, 2022 10:27 AM
    Hi,

    setup : two mobility controllers running 8.6.0.13 (controlled by mobility master) in a HA config.  I remarked that when i roamed between two ap's, i had to reauthenticate using clearpass.  When investigating i noticed this only happened when i roamed between ap's which were on different controllers.  When i moved both ap's on the same controller, the issue did not appear.  I'm using roaming on L2.

    wlan virtual-ap "guests-prod"
    aaa-profile "guests-clearpass-prod"
    vlan 1000
    ssid-profile "guests-prod"
    band-steering
    broadcast-filter all
    no mobile-ip
    vlan-mobility

    Is this expected?  Should roaming between ap's on different controllers in a HA group work?


  • 2.  RE: Roaming between ap's on different controllers not working

    EMPLOYEE
    Posted May 19, 2022 10:33 AM
    You will have to re-authenticate when roaming between controllers.

    ------------------------------
    Any opinions expressed here are solely my own and not necessarily that of Hewlett Packard Enterprise or Aruba Networks.

    HPE Design and Deploy Guides: https://community.arubanetworks.com/support/migrated-knowledge-base?attachments=&communitykey=dcc83c62-1a3a-4dd8-94dc-92968ea6fff1&pageindex=0&pagesize=12&search=&sort=most_recent&viewtype=card
    ------------------------------



  • 3.  RE: Roaming between ap's on different controllers not working

    MVP
    Posted May 19, 2022 12:43 PM
    Is this also the case in a cluster? (not an HA config, but a cluster config)

    ------------------------------
    Cody Ensanian
    ------------------------------



  • 4.  RE: Roaming between ap's on different controllers not working

    EMPLOYEE
    Posted May 19, 2022 10:51 PM
    With a cluster, you should not have that problem.

    ------------------------------
    Any opinions expressed here are solely my own and not necessarily that of Hewlett Packard Enterprise or Aruba Networks.

    HPE Design and Deploy Guides: https://community.arubanetworks.com/support/migrated-knowledge-base?attachments=&communitykey=dcc83c62-1a3a-4dd8-94dc-92968ea6fff1&pageindex=0&pagesize=12&search=&sort=most_recent&viewtype=card
    ------------------------------