Community Feedback

 View Only
last person joined: 2 days ago 

How is the community doing? Do you have any questions or feedback related for the Airheads Community team? This is the place to let us know.
Expand all | Collapse all

Spanning-tree between HPE and Aruba switches

This thread has been viewed 4 times
  • 1.  Spanning-tree between HPE and Aruba switches

    Posted Jul 20, 2022 11:14 PM

    Hello,

    I recently met an issue in a specific operation: actually we have 4 aruba switches connected by aggregate link between them (schema in attachment). We had an operation to replace FRX-DF-SW-00 and FRX-DF-SW-01 by HPE switches. After the replacement, a loop is detected between FRX-DF-SW-02 and FRX-DF-SW-00, FRX-DF-SW-03 and FRX-DF-SW-00 which involve the loss of connection on all of the ports of both switches FRX-DF-SW-02 and  FRX-DF-SW-03 (all port became disabled). Do you have any idea of where can it come from ? If enable bpdufilter between interconnection, can it cause 

    Below the configuration of FRX-DF-SW-00:


    <FRX-DF-SW-00>sy
    <FRX-DF-SW-00>system-view
    System View: return to User View with Ctrl+Z.
    [FRX-DF-SW-00]dis
    [FRX-DF-SW-00]display cu
    [FRX-DF-SW-00]display current-configuration
    #
    version 7.1.070, Release 3506P11
    #
    sysname FRX-DF-SW-00
    #
    irf mac-address persistent timer
    irf auto-update enable
    undo irf link-delay
    irf member 1 priority 1
    #
    dns domain storenext.lan
    dns server 10.4.1.100
    dns server 10.6.1.100
    #
    lldp global enable
    #
    password-recovery enable
    #
    vlan 1
    name LAN DF
    #
    vlan 40
    name VLAN40
    description VLAN40
    #
    vlan 99
    name Wifi-Invite
    #
    vlan 100
    name VOIP
    #
    vlan 105
    name INTERCO-MAN
    #
    vlan 1350
    name Management
    #
    stp instance 0 priority 4096
    //stp instance 0 priority 32768
    stp mode rstp
    stp global enable
    #
    interface Bridge-Aggregation1
    description Liens vers DF-SW-01
    port link-type trunk
    port trunk permit vlan 1 40 99 to 100 1350
    link-aggregation mode dynamic
    #
    interface Bridge-Aggregation2
    description Liens vers DF-SW-02
    port link-type trunk
    port trunk permit vlan 1 40 99 to 100 1350
    link-aggregation mode dynamic
    #
    interface Bridge-Aggregation3
    description Liens vers DF-SW-03
    port link-type trunk
    port trunk permit vlan 1 40 99 to 100 1350
    link-aggregation mode dynamic
    #
    interface NULL0
    #
    interface Vlan-interface1
    ip address 192.0.1.21 255.255.255.0
    #
    interface Vlan-interface1350
    ip address 10.13.150.250 255.255.255.0
    #
    interface GigabitEthernet1/0/1
    port link-mode bridge
    port link-type trunk
    port trunk permit vlan 1 99 to 100
    stp edged-port
    poe enable
    #
    interface GigabitEthernet1/0/2
    port link-mode bridge
    port link-type trunk
    port trunk permit vlan 1 100
    stp edged-port
    poe enable
    #
    interface GigabitEthernet1/0/3
    port link-mode bridge
    port link-type trunk
    port trunk permit vlan 1 100
    stp edged-port
    poe enable
    #
    interface GigabitEthernet1/0/4
    port link-mode bridge
    port link-type trunk
    port trunk permit vlan 1 100
    stp edged-port
    poe enable
    #
    interface GigabitEthernet1/0/5
    port link-mode bridge
    port link-type trunk
    port trunk permit vlan 1 100
    stp edged-port
    poe enable
    #
    interface GigabitEthernet1/0/6
    port link-mode bridge
    description FRX-DF-FW-01 LAN
    port link-type trunk
    port trunk permit vlan 1 99 to 100 1350
    stp edged-port
    poe enable
    #
    interface GigabitEthernet1/0/7
    port link-mode bridge
    port link-type trunk
    port trunk permit vlan 1 100
    stp edged-port
    poe enable
    #
    interface GigabitEthernet1/0/8
    port link-mode bridge
    port link-type trunk
    port trunk permit vlan 1 99 to 100
    port trunk pvid vlan 99
    stp edged-port
    poe enable
    #
    interface GigabitEthernet1/0/9
    port link-mode bridge
    port link-type trunk
    port trunk permit vlan 1 100
    stp edged-port
    poe enable
    #
    interface GigabitEthernet1/0/10
    port link-mode bridge
    port link-type trunk
    port trunk permit vlan 1 100
    stp edged-port
    poe enable
    #
    interface GigabitEthernet1/0/11
    port link-mode bridge
    port link-type trunk
    port trunk permit vlan 1 100
    stp edged-port
    poe enable
    #
    interface GigabitEthernet1/0/12
    port link-mode bridge
    port link-type trunk
    port trunk permit vlan 1 100
    stp edged-port
    poe enable
    #
    interface GigabitEthernet1/0/13
    port link-mode bridge
    port link-type trunk
    port trunk permit vlan 1 100
    stp edged-port
    poe enable
    #
    interface GigabitEthernet1/0/14
    port link-mode bridge
    port link-type trunk
    port trunk permit vlan 1 100
    stp edged-port
    poe enable
    #
    interface GigabitEthernet1/0/15
    port link-mode bridge
    port link-type trunk
    port trunk permit vlan 1 100
    stp edged-port
    poe enable
    #
    interface GigabitEthernet1/0/16
    port link-mode bridge
    port link-type trunk
    port trunk permit vlan 1 100
    stp edged-port
    poe enable
    #
    interface GigabitEthernet1/0/17
    port link-mode bridge
    port link-type trunk
    port trunk permit vlan 1 40 100
    stp edged-port
    poe enable
    #
    interface GigabitEthernet1/0/18
    port link-mode bridge
    port link-type trunk
    port trunk permit vlan 1 40 100
    stp edged-port
    poe enable
    #
    interface GigabitEthernet1/0/19
    port link-mode bridge
    port link-type trunk
    port trunk permit vlan 1 100
    stp edged-port
    poe enable
    #
    interface GigabitEthernet1/0/20
    port link-mode bridge
    port link-type trunk
    port trunk permit vlan 1 100
    stp edged-port
    poe enable
    #
    interface GigabitEthernet1/0/21
    port link-mode bridge
    port link-type trunk
    port trunk permit vlan 1 100
    stp edged-port
    poe enable
    #
    interface GigabitEthernet1/0/22
    port link-mode bridge
    port link-type trunk
    port trunk permit vlan 1 100
    stp edged-port
    poe enable
    #
    interface GigabitEthernet1/0/23
    port link-mode bridge
    description ILO_HP
    port link-type trunk
    port trunk permit vlan 1 100
    stp edged-port
    poe enable
    #
    interface GigabitEthernet1/0/24
    port link-mode bridge
    port link-type trunk
    port trunk permit vlan 1 100
    stp edged-port
    poe enable
    #
    interface GigabitEthernet1/0/25
    port link-mode bridge
    port link-type trunk
    port trunk permit vlan 1 100
    stp edged-port
    poe enable
    #
    interface GigabitEthernet1/0/26
    port link-mode bridge
    port link-type trunk
    port trunk permit vlan 1 100
    stp edged-port
    poe enable
    #
    interface GigabitEthernet1/0/27
    port link-mode bridge
    port link-type trunk
    port trunk permit vlan 1 100
    stp edged-port
    poe enable
    #
    interface GigabitEthernet1/0/28
    port link-mode bridge
    port link-type trunk
    port trunk permit vlan 1 100
    stp edged-port
    poe enable
    #
    interface GigabitEthernet1/0/29
    port link-mode bridge
    port link-type trunk
    port trunk permit vlan 1 100
    stp edged-port
    poe enable
    #
    interface GigabitEthernet1/0/30
    port link-mode bridge
    port link-type trunk
    port trunk permit vlan 1 100
    stp edged-port
    poe enable
    #
    interface GigabitEthernet1/0/31
    port link-mode bridge
    description Wifi - AP02
    port link-type trunk
    port trunk permit vlan 1 99 to 100
    stp edged-port
    poe enable
    #
    interface GigabitEthernet1/0/32
    port link-mode bridge
    port link-type trunk
    port trunk permit vlan 1 100
    stp edged-port
    poe enable
    #
    interface GigabitEthernet1/0/33
    port link-mode bridge
    port link-type trunk
    port trunk permit vlan 1 100
    stp edged-port
    poe enable
    #
    interface GigabitEthernet1/0/34
    port link-mode bridge
    description Wifi - AP03
    port link-type trunk
    port trunk permit vlan 1 99 to 100
    stp edged-port
    poe enable
    #
    interface GigabitEthernet1/0/35
    port link-mode bridge
    description Wifi - AP09
    port link-type trunk
    port trunk permit vlan 1 99 to 100
    stp edged-port
    poe enable
    #
    interface GigabitEthernet1/0/36
    port link-mode bridge
    port link-type trunk
    port trunk permit vlan 1 100
    stp edged-port
    poe enable
    #
    interface GigabitEthernet1/0/37
    port link-mode bridge
    description Wifi - AP04
    port link-type trunk
    port trunk permit vlan 1 99 to 100
    stp edged-port
    poe enable
    #
    interface GigabitEthernet1/0/38
    port link-mode bridge
    description INTERCO PORT10-FGT1
    port access vlan 105
    stp edged-port
    poe enable
    #
    interface GigabitEthernet1/0/39
    port link-mode bridge
    description ESX_HP
    port link-type trunk
    port trunk permit vlan 1 100
    poe enable
    #
    interface GigabitEthernet1/0/40
    port link-mode bridge
    description INTERCO PORT10-FGT2
    port access vlan 105
    stp edged-port
    poe enable
    #
    interface GigabitEthernet1/0/41
    port link-mode bridge
    description INTERCO RTR-MAN
    port access vlan 105
    stp edged-port
    poe enable
    #
    interface GigabitEthernet1/0/42
    port link-mode bridge
    port link-type trunk
    port trunk permit vlan 1 100
    stp edged-port
    poe enable
    #
    interface GigabitEthernet1/0/43
    port link-mode bridge
    description Rocade vers FRX-DF-SW-01
    port link-type trunk
    port trunk permit vlan 1 40 99 to 100 1350
    port link-aggregation group 1
    #
    interface GigabitEthernet1/0/44
    port link-mode bridge
    description Rocade vers FRX-DF-SW-01
    port link-type trunk
    port trunk permit vlan 1 40 99 to 100 1350
    port link-aggregation group 1
    #
    interface GigabitEthernet1/0/45
    port link-mode bridge
    #
    interface GigabitEthernet1/0/46
    port link-mode bridge
    #
    interface GigabitEthernet1/0/47
    port link-mode bridge
    description Rocade vers FRX-DF-SW-03
    port link-type trunk
    port trunk permit vlan 1 40 99 to 100 1350
    port link-aggregation group 3
    #
    interface GigabitEthernet1/0/48
    port link-mode bridge
    description Rocade vers FRX-DF-SW-02
    port link-type trunk
    port trunk permit vlan 1 40 99 to 100 1350
    port link-aggregation group 2
    #
    interface M-GigabitEthernet0/0/0
    #
    interface Ten-GigabitEthernet1/0/49
    port link-mode bridge
    description Rocade vers FRX-DF-SW-03
    port link-type trunk
    port trunk permit vlan 1 40 99 to 100 1350
    port link-aggregation group 3
    #
    interface Ten-GigabitEthernet1/0/50
    port link-mode bridge
    description Rocade vers FRX-DF-SW-02
    port link-type trunk
    port trunk permit vlan 1 40 99 to 100 1350
    port link-aggregation group 2
    #
    interface Ten-GigabitEthernet1/0/51
    port link-mode bridge
    #
    interface Ten-GigabitEthernet1/0/52
    port link-mode bridge
    #
    scheduler logfile size 16
    #
    line class aux
    user-role network-admin
    #
    line class vty
    user-role network-operator
    #
    line aux 0
    user-role network-admin
    #
    line vty 0 15
    authentication-mode scheme
    user-role network-operator
    protocol inbound ssh
    #
    line vty 16 63
    user-role network-operator
    #
    ip route-static 0.0.0.0 0 10.13.150.254
    ip route-static 0.0.0.0 0 192.0.1.254
    #
    snmp-agent
    snmp-agent local-engineid 800063A280DC680CDC612C00000001
    snmp-agent community read smcpro16
    snmp-agent sys-info version v1 v3
    snmp-agent target-host trap address udp-domain 10.4.5.14 params securityname smcpro16
    snmp-agent trap enable arp
    snmp-agent trap enable radius
    snmp-agent trap enable stp
    #
    ssh server enable
    #
    sntp unicast-server ntp.storenext.lan
    #
    radius scheme system
    user-name-format without-domain
    #
    domain system
    #
    domain default enable system
    #
    role name level-0
    description Predefined level-0 role
    #
    role name level-1
    description Predefined level-1 role
    #
    role name level-2
    description Predefined level-2 role
    #
    role name level-3
    description Predefined level-3 role
    #
    role name level-4
    description Predefined level-4 role
    #
    role name level-5
    description Predefined level-5 role
    #
    role name level-6
    description Predefined level-6 role
    #
    role name level-7
    description Predefined level-7 role
    #
    role name level-8
    description Predefined level-8 role
    #
    role name level-9
    description Predefined level-9 role
    #
    role name level-10
    description Predefined level-10 role
    #
    role name level-11
    description Predefined level-11 role
    #
    role name level-12
    description Predefined level-12 role
    #
    role name level-13
    description Predefined level-13 role
    #
    role name level-14
    description Predefined level-14 role
    #
    user-group system
    #
    local-user adm_sw_smcp class manage
    password hash $h$6$rA6q8GPHu152oYij$XLWlV2zHTd+EHCEtBRS39X1+db/PL+MxbnEnD63l3BCY3JhZXopbJuN5Qi7/B699O2TpHgApcE+ni+Yc5muL5w==
    service-type http https ssh
    authorization-attribute user-role network-admin
    authorization-attribute user-role network-operator
    #
    ip https enable
    #
    return
    [FRX-DF-SW-00]

    Below the configuration of FRX-DF-SW-02:

    DF-SW-05# sh running-config

    Running configuration:

    ; J9772A Configuration Editor; Created on release #YA.16.02.0008
    ; Ver #0d:10.82.34.47.18.28.f3.84.9c.63.ff.37.27:bb
    hostname "DF-SW-05"
    dhcp-snooping
    trunk 48,50 trk1 trunk
    sntp unicast
    sntp server priority 1 192.0.1.12
    interface 21
      name "Wifi - AP01"
      exit
    interface 22
      name "Wifi - AP05"
      exit
    interface 48
      name "Rocade Cuivre Baie Serveur"
      exit
    interface 50
      name "Rocade Fibre Baie Serveur"
      exit
    snmp-server community "public" unrestricted
    snmp-server host 192.0.1.14 community "public"
    snmp-server host 169.254.50.157 community "public"
    snmp-server host 192.0.1.51 community "public"
    snmp-server location "Baie 1ier Etage"
    vlan 1
      name "DEFAULT_VLAN"
      untagged 1-47,49,51-52,Trk1
      ip address 192.0.1.25 255.255.255.0
      exit
    vlan 99
      name "Wifi-Invite"
      tagged 21-22,Trk1
      no ip address
      exit
    vlan 100
      name "VOIP"
      tagged 1-42,51-52,Trk1
      no ip address
      exit
    spanning-tree
    spanning-tree Trk1 priority 4
    no tftp server
    no dhcp config-file-update
    no dhcp image-file-update
    no dhcp tr69-acs-url
    password manager

    DF-SW-05# sh int brief

    Status and Counters - Port Status

                        | Intrusion                         MDI Flow
      Port   Type     | Alert   Enabled Status Mode     Mode Ctrl
      ------- ---------- + --------- ------- ------ ---------- ---- ----
      1     100/1000T | No       Yes   Down 1000FDx   MDIX off
      2     100/1000T | No       Yes   Down 1000FDx   MDI off
      3     100/1000T | No       Yes   Down 1000FDx   MDIX off
      4     100/1000T | No       Yes   Down 1000FDx   MDI off
      5     100/1000T | No       Yes   Up   1000FDx   MDI off
      6     100/1000T | No       Yes   Down 1000FDx   MDI off
      7     100/1000T | No       Yes   Down 1000FDx   MDIX off
      8     100/1000T | No       Yes   Down 1000FDx   MDI off
      9     100/1000T | No       Yes   Down 1000FDx   MDIX off
      10     100/1000T | No       Yes   Down 1000FDx   MDIX off
      11     100/1000T | No       Yes   Down 1000FDx   MDIX off
      12     100/1000T | No       Yes   Down 1000FDx   MDI off
      13     100/1000T | No       Yes   Down 1000FDx   MDIX off
      14     100/1000T | No       Yes   Down 1000FDx   MDIX off
      15     100/1000T | No       Yes   Down 1000FDx   MDIX off
      16     100/1000T | No       Yes   Down 1000FDx   MDIX off
      17     100/1000T | No       Yes   Down 1000FDx   MDI off
      18     100/1000T | No       Yes   Down 1000FDx   MDIX off
      19     100/1000T | No       Yes   Down 1000FDx   MDI off
      20     100/1000T | No       Yes   Down 1000FDx   MDI off
      21     100/1000T | No       Yes   Up   1000FDx   MDI off
      22     100/1000T | No       Yes   Up   1000FDx   MDI off
      23     100/1000T | No       Yes   Up   1000FDx   MDIX off
      24     100/1000T | No       Yes   Down 1000FDx   MDIX off
      25     100/1000T | No       Yes   Down 1000FDx   MDIX off
      26     100/1000T | No       Yes   Down 1000FDx   MDI off
      27     100/1000T | No       Yes   Down 1000FDx   MDI off
      28     100/1000T | No       Yes   Down 1000FDx   MDIX off
      29     100/1000T | No       Yes   Down 1000FDx   MDIX off
      30     100/1000T | No       Yes   Up   1000FDx   MDI off
      31     100/1000T | No       Yes   Down 1000FDx   MDI off
      32     100/1000T | No       Yes   Up   1000FDx   MDIX off
      33     100/1000T | No       Yes   Up   1000FDx   MDI off
      34     100/1000T | No       Yes   Down 1000FDx   MDIX off
      35     100/1000T | No       Yes   Down 1000FDx   MDI off
      36     100/1000T | No       Yes   Down 1000FDx   MDI off
      37     100/1000T | No       Yes   Down 1000FDx   MDI off
      38     100/1000T | No       Yes   Up   1000FDx   MDIX off
      39     100/1000T | No       Yes   Down 1000FDx   MDI off
      40     100/1000T | No       Yes   Down 1000FDx   MDI off
      41     100/1000T | No       Yes   Down 1000FDx   MDIX off
      42     100/1000T | No       Yes   Down 1000FDx   MDI off
      43     100/1000T | No       Yes   Down 1000FDx   MDIX off
      44     100/1000T | No       Yes   Down 1000FDx   MDI off
      45     100/1000T | No       Yes   Down 1000FDx   MDI off
      46     100/1000T | No       Yes   Down 1000FDx   MDI off
      47     100/1000T | No       Yes   Down 1000FDx   MDI off
      48-Trk1 100/1000T | No       Yes   Up   1000FDx   MDI off
      49               | No       Yes   Down .             off
      50-Trk1 1000SX   | No       Yes   Up   1000FDx   NA off
      51               | No       Yes   Down .             off
      52               | No       Yes   Down .             off

    DF-SW-05# sh vlan

    Status and Counters - VLAN Information

      Maximum VLANs to support : 256
      Primary VLAN : DEFAULT_VLAN
      Management VLAN :

      VLAN ID Name                           | Status   Voice Jumbo
      ------- -------------------------------- + ---------- ----- -----
      1     DEFAULT_VLAN                   | Port-based No   No
      99     Wifi-Invite                     | Port-based No   No
      100   VOIP                           | Port-based No   No


    DF-SW-05# sh run int ethernet 1

    Running configuration:

    interface 1
      tagged vlan 100
      untagged vlan 1
      exit

    DF-SW-05# sh run int ethernet 2

    Running configuration:

    interface 2
      tagged vlan 100
      untagged vlan 1
      exit

    DF-SW-05# sh run int ethernet 3

    Running configuration:

    interface 3
      tagged vlan 100
      untagged vlan 1
      exit

    DF-SW-05# sh run int ethernet 4

    Running configuration:

    interface 4
      tagged vlan 100
      untagged vlan 1
      exit

    DF-SW-05# sh run int ethernet 5

    Running configuration:

    interface 5
      tagged vlan 100
      untagged vlan 1
      exit

    DF-SW-05# sh run int ethernet 6

    Running configuration:

    interface 6
      tagged vlan 100
      untagged vlan 1
      exit

    DF-SW-05# sh run int ethernet 7

    Running configuration:

    interface 7
      tagged vlan 100
      untagged vlan 1
      exit

    DF-SW-05# sh run int ethernet 8

    Running configuration:

    interface 8
      tagged vlan 100
      untagged vlan 1
      exit

    DF-SW-05# sh run int ethernet 9

    Running configuration:

    interface 9
      tagged vlan 100
      untagged vlan 1
      exit

    DF-SW-05# sh run int ethernet 10

    Running configuration:

    interface 10
      tagged vlan 100
      untagged vlan 1
      exit

    DF-SW-05# sh run int ethernet 11

    Running configuration:

    interface 11
      tagged vlan 100
      untagged vlan 1
      exit

    DF-SW-05# sh run int ethernet 12

    Running configuration:

    interface 12
      tagged vlan 100
      untagged vlan 1
      exit

    DF-SW-05# sh run int ethernet 13

    Running configuration:

    interface 13
      tagged vlan 100
      untagged vlan 1
      exit

    DF-SW-05# sh run int ethernet 14

    Running configuration:

    interface 14
      tagged vlan 100
      untagged vlan 1
      exit

    DF-SW-05# sh run int ethernet 15

    Running configuration:

    interface 15
      tagged vlan 100
      untagged vlan 1
      exit

    DF-SW-05# sh run int ethernet 16

    Running configuration:

    interface 16
      tagged vlan 100
      untagged vlan 1
      exit

    DF-SW-05# sh run int ethernet 17

    Running configuration:

    interface 17
      tagged vlan 100
      untagged vlan 1
      exit

    DF-SW-05# sh run int ethernet 18

    Running configuration:

    interface 18
      tagged vlan 100
      untagged vlan 1
      exit

    DF-SW-05# sh run int ethernet 19

    Running configuration:

    interface 19
      tagged vlan 100
      untagged vlan 1
      exit

    DF-SW-05# sh run int ethernet 20

    Running configuration:

    interface 20
      tagged vlan 100
      untagged vlan 1
      exit

    DF-SW-05# sh run int ethernet 21

    Running configuration:

    interface 21
      name "Wifi - AP01"
      tagged vlan 99-100
      untagged vlan 1
      exit

    DF-SW-05# sh run int ethernet 22

    Running configuration:

    interface 22
      name "Wifi - AP05"
      tagged vlan 99-100
      untagged vlan 1
      exit

    DF-SW-05# sh run int ethernet 23

    Running configuration:

    interface 23
      tagged vlan 100
      untagged vlan 1
      exit

    DF-SW-05# sh run int ethernet 24

    Running configuration:

    interface 24
      tagged vlan 100
      untagged vlan 1
      exit

    DF-SW-05# sh run int ethernet 25

    Running configuration:

    interface 25
      tagged vlan 100
      untagged vlan 1
      exit

    DF-SW-05# sh run int ethernet 26

    Running configuration:

    interface 26
      tagged vlan 100
      untagged vlan 1
      exit

    DF-SW-05# sh run int ethernet 27

    Running configuration:

    interface 27
      tagged vlan 100
      untagged vlan 1
      exit

    DF-SW-05# sh run int ethernet 28

    Running configuration:

    interface 28
      tagged vlan 100
      untagged vlan 1
      exit

    DF-SW-05# sh run int ethernet 29

    Running configuration:

    interface 29
      tagged vlan 100
      untagged vlan 1
      exit

    DF-SW-05# sh run int ethernet 30

    Running configuration:

    interface 30
      tagged vlan 100
      untagged vlan 1
      exit

    DF-SW-05# sh run int ethernet 31

    Running configuration:

    interface 31
      tagged vlan 100
      untagged vlan 1
      exit

    DF-SW-05# sh run int ethernet 32

    Running configuration:

    interface 32
      tagged vlan 100
      untagged vlan 1
      exit

    DF-SW-05# sh run int ethernet 33

    Running configuration:

    interface 33
      tagged vlan 100
      untagged vlan 1
      exit

    DF-SW-05# sh run int ethernet 34

    Running configuration:

    interface 34
      tagged vlan 100
      untagged vlan 1
      exit

    DF-SW-05# sh run int ethernet 35

    Running configuration:

    interface 35
      tagged vlan 100
      untagged vlan 1
      exit

    DF-SW-05# sh run int ethernet 36

    Running configuration:

    interface 36
      tagged vlan 100
      untagged vlan 1
      exit

    DF-SW-05# sh run int ethernet 37

    Running configuration:

    interface 37
      tagged vlan 100
      untagged vlan 1
      exit

    DF-SW-05# sh run int ethernet 38

    Running configuration:

    interface 38
      tagged vlan 100
      untagged vlan 1
      exit

    DF-SW-05# sh run int ethernet 39

    Running configuration:

    interface 39
      tagged vlan 100
      untagged vlan 1
      exit

    DF-SW-05# sh run int ethernet 40

    Running configuration:

    interface 40
      tagged vlan 100
      untagged vlan 1
      exit

    DF-SW-05# sh run int ethernet 41

    Running configuration:

    interface 41
      tagged vlan 100
      untagged vlan 1
      exit

    DF-SW-05# sh run int ethernet 42

    Running configuration:

    interface 42
      tagged vlan 100
      untagged vlan 1
      exit

    DF-SW-05# sh run int ethernet 43

    Running configuration:

    interface 43
      untagged vlan 1
      exit

    DF-SW-05# sh run int ethernet 44

    Running configuration:

    interface 44
      untagged vlan 1
      exit

    DF-SW-05# sh run int ethernet 45

    Running configuration:

    interface 45
      untagged vlan 1
      exit

    DF-SW-05# sh run int ethernet 46

    Running configuration:

    interface 46
      untagged vlan 1
      exit

    DF-SW-05# sh run int ethernet 47

    Running configuration:

    interface 47
      untagged vlan 1
      exit

    DF-SW-05# sh run int ethernet 48

    Running configuration:

    interface 48
      name "Rocade Cuivre Baie Serveur"
      untagged vlan 1
      trunk trk1 trunk
      exit

    DF-SW-05# sh run int ethernet 49

    Running configuration:

    interface 49
      untagged vlan 1
      exit

    DF-SW-05# sh run int ethernet 50

    Running configuration:

    interface 50
      name "Rocade Fibre Baie Serveur"
      untagged vlan 1
      trunk trk1 trunk
      exit

    DF-SW-05# sh run int ethernet 51

    Running configuration:

    interface 51
      tagged vlan 100
      untagged vlan 1
      exit

    DF-SW-05# sh run int ethernet 52

    Running configuration:

    interface 52
      tagged vlan 100
      untagged vlan 1
      exit

    DF-SW-05#

    Below the configuration of DF-SW-03

    DF-SW-04# sh running-config

    Running configuration:

    ; J9772A Configuration Editor; Created on release #YA.16.02.0008
    ; Ver #0d:10.82.34.47.18.28.f3.84.9c.63.ff.37.27:bb
    hostname "DF-SW-04"
    dhcp-snooping
    trunk 47,49 trk1 trunk
    timesync ntp
    sntp unicast
    sntp server priority 1 192.0.1.12
    ntp unicast
    ntp server 192.0.1.12 iburst
    ntp enable
    time daylight-time-rule western-europe
    time timezone 60
    ip default-gateway 192.0.1.254
    interface 38
      name "Wifi - AP08"
      exit
    interface 39
      name "Wifi - AP07"
      exit
    interface 40
      name "Wifi - AP06"
      exit
    interface 41
      name "Wifi - AP11"
      exit
    interface 42
      name "Wifi - AP10"
      exit
    interface 43
      name "VTL_SYNO"
      exit
    interface 44
      name "VTL_SYNO"
      exit
    interface 47
      name "Rocade Cuivre Baie Serveur"
      exit
    interface 49
      name "Rocade Fibre Baie Serveur"
      exit
    snmp-server community "public" unrestricted
    snmp-server host 192.0.1.14 community "public"
    snmp-server host 169.254.50.157 community "public"
    snmp-server host 192.0.1.51 community "public"
    snmp-server location "Baie 3e Etage"
    vlan 1
      name "DEFAULT_VLAN"
      no untagged 43-44
      untagged 1-42,45-46,48,50-52,Trk1
      ip address 192.0.1.24 255.255.255.0
      exit
    vlan 40
      name "VLAN40"
      untagged 43-44
      tagged Trk1
      no ip address
      exit
    vlan 99
      name "Wifi-Invite"
      tagged 1,38-42,Trk1
      no ip address
      exit
    vlan 100
      name "VOIP"
      tagged 1-46,48,50-52,Trk1
      no ip address
      exit
    spanning-tree
    spanning-tree Trk1 priority 4
    no tftp server
    no dhcp config-file-update
    no dhcp image-file-update
    no dhcp tr69-acs-url
    password manager

    DF-SW-04# sh vlan

    Status and Counters - VLAN Information

      Maximum VLANs to support : 256
      Primary VLAN : DEFAULT_VLAN
      Management VLAN :

      VLAN ID Name                           | Status   Voice Jumbo
      ------- -------------------------------- + ---------- ----- -----
      1     DEFAULT_VLAN                   | Port-based No   No
      40     VLAN40                         | Port-based No   No
      99     Wifi-Invite                     | Port-based No   No
      100   VOIP                           | Port-based No   No


    DF-SW-04# sh run int ethernet 1

    Running configuration:

    interface 1
      tagged vlan 99-100
      untagged vlan 1
      exit

    DF-SW-04# sh run int ethernet 2

    Running configuration:

    interface 2
      tagged vlan 100
      untagged vlan 1
      exit

    DF-SW-04# sh run int ethernet 3

    Running configuration:

    interface 3
      tagged vlan 100
      untagged vlan 1
      exit

    DF-SW-04# sh run int ethernet 4

    Running configuration:

    interface 4
      tagged vlan 100
      untagged vlan 1
      exit

    DF-SW-04# sh run int ethernet 5

    Running configuration:

    interface 5
      tagged vlan 100
      untagged vlan 1
      exit

    DF-SW-04# sh run int ethernet 6

    Running configuration:

    interface 6
      tagged vlan 100
      untagged vlan 1
      exit

    DF-SW-04# sh run int ethernet 7

    Running configuration:

    interface 7
      tagged vlan 100
      untagged vlan 1
      exit

    DF-SW-04# sh run int ethernet 8

    Running configuration:

    interface 8
      tagged vlan 100
      untagged vlan 1
      exit

    DF-SW-04# sh run int ethernet 9

    Running configuration:

    interface 9
      tagged vlan 100
      untagged vlan 1
      exit

    DF-SW-04# sh run int ethernet 10

    Running configuration:

    interface 10
      tagged vlan 100
      untagged vlan 1
      exit

    DF-SW-04# sh run int ethernet 11

    Running configuration:

    interface 11
      tagged vlan 100
      untagged vlan 1
      exit

    DF-SW-04# sh run int ethernet 12

    Running configuration:

    interface 12
      tagged vlan 100
      untagged vlan 1
      exit

    DF-SW-04# sh run int ethernet 13

    Running configuration:

    interface 13
      tagged vlan 100
      untagged vlan 1
      exit

    DF-SW-04# sh run int ethernet 14

    Running configuration:

    interface 14
      tagged vlan 100
      untagged vlan 1
      exit

    DF-SW-04# sh run int ethernet 15

    Running configuration:

    interface 15
      tagged vlan 100
      untagged vlan 1
      exit

    DF-SW-04# sh run int ethernet 16

    Running configuration:

    interface 16
      tagged vlan 100
      untagged vlan 1
      exit

    DF-SW-04# sh run int ethernet 17

    Running configuration:

    interface 17
      tagged vlan 100
      untagged vlan 1
      exit

    DF-SW-04# sh run int ethernet 18

    Running configuration:

    interface 18
      tagged vlan 100
      untagged vlan 1
      exit

    DF-SW-04# sh run int ethernet 19

    Running configuration:

    interface 19
      tagged vlan 100
      untagged vlan 1
      exit

    DF-SW-04# sh run int ethernet 20

    Running configuration:

    interface 20
      tagged vlan 100
      untagged vlan 1
      exit

    DF-SW-04# sh run int ethernet 21

    Running configuration:

    interface 21
      tagged vlan 100
      untagged vlan 1
      exit

    DF-SW-04# sh run int ethernet 22

    Running configuration:

    interface 22
      tagged vlan 100
      untagged vlan 1
      exit

    DF-SW-04# sh run int ethernet 23

    Running configuration:

    interface 23
      tagged vlan 100
      untagged vlan 1
      exit

    DF-SW-04# sh run int ethernet 24

    Running configuration:

    interface 24
      tagged vlan 100
      untagged vlan 1
      exit

    DF-SW-04# sh run int ethernet 25

    Running configuration:

    interface 25
      tagged vlan 100
      untagged vlan 1
      exit

    DF-SW-04# sh run int ethernet 26

    Running configuration:

    interface 26
      tagged vlan 100
      untagged vlan 1
      exit

    DF-SW-04# sh run int ethernet 27

    Running configuration:

    interface 27
      tagged vlan 100
      untagged vlan 1
      exit

    DF-SW-04# sh run int ethernet 28

    Running configuration:

    interface 28
      tagged vlan 100
      untagged vlan 1
      exit

    DF-SW-04# sh run int ethernet 29

    Running configuration:

    interface 29
      tagged vlan 100
      untagged vlan 1
      exit

    DF-SW-04# sh run int ethernet 30

    Running configuration:

    interface 30
      tagged vlan 100
      untagged vlan 1
      exit

    DF-SW-04# sh run int ethernet 31

    Running configuration:

    interface 31
      tagged vlan 100
      untagged vlan 1
      exit

    DF-SW-04# sh run int ethernet 32

    Running configuration:

    interface 32
      tagged vlan 100
      untagged vlan 1
      exit

    DF-SW-04# sh run int ethernet 33

    Running configuration:

    interface 33
      tagged vlan 100
      untagged vlan 1
      exit

    DF-SW-04# sh run int ethernet 34

    Running configuration:

    interface 34
      tagged vlan 100
      untagged vlan 1
      exit

    DF-SW-04# sh run int ethernet 35

    Running configuration:

    interface 35
      tagged vlan 100
      untagged vlan 1
      exit

    DF-SW-04# sh run int ethernet 36

    Running configuration:

    interface 36
      tagged vlan 100
      untagged vlan 1
      exit

    DF-SW-04# sh run int ethernet 37

    Running configuration:

    interface 37
      tagged vlan 100
      untagged vlan 1
      exit

    DF-SW-04# sh run int ethernet 38

    Running configuration:

    interface 38
      name "Wifi - AP08"
      tagged vlan 99-100
      untagged vlan 1
      exit

    DF-SW-04# sh run int ethernet 39

    Running configuration:

    interface 39
      name "Wifi - AP07"
      tagged vlan 99-100
      untagged vlan 1
      exit

    DF-SW-04# sh run int ethernet 40

    Running configuration:

    interface 40
      name "Wifi - AP06"
      tagged vlan 99-100
      untagged vlan 1
      exit

    DF-SW-04# sh run int ethernet 41

    Running configuration:

    interface 41
      name "Wifi - AP11"
      tagged vlan 99-100
      untagged vlan 1
      exit

    DF-SW-04# sh run int ethernet 42

    Running configuration:

    interface 42
      name "Wifi - AP10"
      tagged vlan 99-100
      untagged vlan 1
      exit

    DF-SW-04# sh run int ethernet 43

    Running configuration:

    interface 43
      name "VTL_SYNO"
      tagged vlan 100
      untagged vlan 40
      exit

    DF-SW-04# sh run int ethernet 44

    Running configuration:

    interface 44
      name "VTL_SYNO"
      tagged vlan 100
      untagged vlan 40
      exit

    DF-SW-04# sh run int ethernet 45

    Running configuration:

    interface 45
      tagged vlan 100
      untagged vlan 1
      exit

    DF-SW-04# sh run int ethernet 46

    Running configuration:

    interface 46
      tagged vlan 100
      untagged vlan 1
      exit

    DF-SW-04# sh run int ethernet 47

    Running configuration:

    interface 47
      name "Rocade Cuivre Baie Serveur"
      untagged vlan 1
      trunk trk1 trunk
      exit

    DF-SW-04# sh run int ethernet 48

    Running configuration:

    interface 48
      tagged vlan 100
      untagged vlan 1
      exit

    DF-SW-04# sh run int ethernet 49

    Running configuration:

    interface 49
      name "Rocade Fibre Baie Serveur"
      untagged vlan 1
      trunk trk1 trunk
      exit

    DF-SW-04# sh run int ethernet 50

    Running configuration:

    interface 50
      tagged vlan 100
      untagged vlan 1
      exit

    DF-SW-04# sh run int ethernet 51

    Running configuration:

    interface 51
      tagged vlan 100
      untagged vlan 1
      exit

    DF-SW-04# sh run int ethernet 52

    Running configuration:

    interface 52
      tagged vlan 100
      untagged vlan 1
      exit

    DF-SW-04# sh interfaces brief

    Status and Counters - Port Status

                        | Intrusion                         MDI Flow
      Port   Type     | Alert   Enabled Status Mode     Mode Ctrl
      ------- ---------- + --------- ------- ------ ---------- ---- ----
      1     100/1000T | No       Yes   Down 1000FDx   MDIX off
      2     100/1000T | No       Yes   Up   1000FDx   MDI off
      3     100/1000T | No       Yes   Down 1000FDx   MDI off
      4     100/1000T | No       Yes   Down 1000FDx   MDIX off
      5     100/1000T | No       Yes   Up   1000FDx   MDI off
      6     100/1000T | No       Yes   Up   1000FDx   MDI off
      7     100/1000T | No       Yes   Up   1000FDx   MDI off
      8     100/1000T | No       Yes   Down 1000FDx   MDI off
      9     100/1000T | No       Yes   Up   1000FDx   MDIX off
      10     100/1000T | No       Yes   Down 1000FDx   MDIX off
      11     100/1000T | No       Yes   Up   1000FDx   MDIX off
      12     100/1000T | No       Yes   Up   1000FDx   MDIX off
      13     100/1000T | No       Yes   Down 1000FDx   MDIX off
      14     100/1000T | No       Yes   Down 1000FDx   MDIX off
      15     100/1000T | No       Yes   Up   1000FDx   MDI off
      16     100/1000T | No       Yes   Down 1000FDx   MDI off
      17     100/1000T | No       Yes   Down 1000FDx   MDI off
      18     100/1000T | No       Yes   Down 1000FDx   MDI off
      19     100/1000T | No       Yes   Down 1000FDx   MDI off
      20     100/1000T | No       Yes   Down 1000FDx   MDIX off
      21     100/1000T | No       Yes   Down 1000FDx   MDI off
      22     100/1000T | No       Yes   Up   1000FDx   MDIX off
      23     100/1000T | No       Yes   Down 1000FDx   MDI off
      24     100/1000T | No       Yes   Down 1000FDx   MDI off
      25     100/1000T | No       Yes   Down 1000FDx   MDIX off
      26     100/1000T | No       Yes   Down 1000FDx   MDIX off
      27     100/1000T | No       Yes   Down 1000FDx   MDIX off
      28     100/1000T | No       Yes   Up   1000FDx   MDI off
      29     100/1000T | No       Yes   Down 1000FDx   MDIX off
      30     100/1000T | No       Yes   Up   100FDx   MDIX off
      31     100/1000T | No       Yes   Down 1000FDx   MDIX off
      32     100/1000T | No       Yes   Down 1000FDx   MDIX off
      33     100/1000T | No       Yes   Down 1000FDx   MDI off
      34     100/1000T | No       Yes   Down 1000FDx   MDIX off
      35     100/1000T | No       Yes   Up   1000FDx   MDIX off
      36     100/1000T | No       Yes   Down 1000FDx   MDI off
      37     100/1000T | No       Yes   Down 1000FDx   MDIX off
      38     100/1000T | No       Yes   Up   1000FDx   MDIX off
      39     100/1000T | No       Yes   Up   1000FDx   MDIX off
      40     100/1000T | No       Yes   Up   1000FDx   MDI off
      41     100/1000T | No       Yes   Up   1000FDx   MDI off
      42     100/1000T | No       Yes   Up   1000FDx   MDIX off
      43     100/1000T | No       Yes   Up   1000FDx   MDIX off
      44     100/1000T | No       Yes   Up   1000FDx   MDI off
      45     100/1000T | No       Yes   Up   1000FDx   MDIX off
      46     100/1000T | No       Yes   Up   1000FDx   MDI off
      47-Trk1 100/1000T | No       Yes   Up   1000FDx   MDIX off
      48     100/1000T | No       Yes   Down 1000FDx   MDIX off
      49-Trk1 1000SX   | No       Yes   Up   1000FDx   NA off
      50               | No       Yes   Down .             off
      51               | No       Yes   Down .             off
      52               | No       Yes   Down .             off

    DF-SW-04#



  • 2.  RE: Spanning-tree between HPE and Aruba switches

    MVP GURU
    Posted Jul 21, 2022 05:31 AM
    Hi!

    IMHO there is some confusion.

    On your current FRX-DF-SW-00 switch (center of your Network Topology) those three BAGGs can be seen:

    #
    interface Bridge-Aggregation1
    description Liens vers DF-SW-01
    port link-type trunk
    port trunk permit vlan 1 40 99 to 100 1350
    link-aggregation mode dynamic
    #
    interface Bridge-Aggregation2
    description Liens vers DF-SW-02
    port link-type trunk
    port trunk permit vlan 1 40 99 to 100 1350
    link-aggregation mode dynamic
    #
    interface Bridge-Aggregation3
    description Liens vers DF-SW-03
    port link-type trunk
    port trunk permit vlan 1 40 99 to 100 1350
    link-aggregation mode dynamic
    #

    BAGG1 is made of GigabitEthernet 1/0/43 + GigabitEthernet 1/0/43, both physical interfaces are supposedly connected to current FRX-DF-SW-01:

    #
    interface GigabitEthernet1/0/43
    port link-mode bridge
    description Rocade vers FRX-DF-SW-01
    port link-type trunk
    port trunk permit vlan 1 40 99 to 100 1350
    port link-aggregation group 1
    #
    interface GigabitEthernet1/0/44
    port link-mode bridge
    description Rocade vers FRX-DF-SW-01
    port link-type trunk
    port trunk permit vlan 1 40 99 to 100 1350
    port link-aggregation group 1
    #

    BAGG2 is made of GigabitEthernet 1/0/48 + Ten-GigabitEthernet 1/0/50, both physical interfaces are supposedly connected to current FRX-DF-SW-02:

    #
    interface GigabitEthernet1/0/48
    port link-mode bridge
    description Rocade vers FRX-DF-SW-02
    port link-type trunk
    port trunk permit vlan 1 40 99 to 100 1350
    port link-aggregation group 2
    #
    interface Ten-GigabitEthernet1/0/50
    port link-mode bridge
    description Rocade vers FRX-DF-SW-02
    port link-type trunk
    port trunk permit vlan 1 40 99 to 100 1350
    port link-aggregation group 2
    #

    BAGG3 is made of GigabitEthernet 1/0/47 + Ten-GigabitEthernet 1/0/49, both physical interfaces are supposedly connected to current FRX-DF-SW-03:

    #
    interface GigabitEthernet1/0/47
    port link-mode bridge
    description Rocade vers FRX-DF-SW-03
    port link-type trunk
    port trunk permit vlan 1 40 99 to 100 1350
    port link-aggregation group 3
    #
    interface Ten-GigabitEthernet1/0/49
    port link-mode bridge
    description Rocade vers FRX-DF-SW-03
    port link-type trunk
    port trunk permit vlan 1 40 99 to 100 1350
    port link-aggregation group 3
    #

    You have a clear and evident problem here.

    BAGGs require that their member physical interfaces have the same media/speed/duplex so you can't simply mix a GigabitEthernet interface with a Ten-GigabitEtherenet interface on the very same BAGG as you did on link-aggregations group 2 and 3 and then expect them to work.

    Then...I'm just speculating here...since you haven't told us what exactly you did and what exactly you had before the current scenario...looking at current topology (switch names and configurations posted) it seems that - at some point in the past - an HPE IRF Stack (made of HPE Switches that are Comware 7 operating system driven) was present at the center of your network topology and then one of its HPE members was moved away, being re-deployed as an access switch connected to the current Core along with the others ArubaOS-Switch operating system driven switches, is this assumption correct? or - maybe - it was just moved away with no-redeployment...just leaving traces of the HPE IRF Stack configuration on the FRX-DF-SW-00 switch (like the assertion irf member 1 priority 1 ?).