Wired Intelligent Edge

 View Only
last person joined: 15 hours ago 

Bring performance and reliability to your network with the HPE Aruba Networking Core, Aggregation, and Access layer switches. Discuss the latest features and functionality of your switching devices, and find ways to improve security across your network to bring together a mobile-first solution
Expand all | Collapse all

User Based Tunneling device not responding to Ping

This thread has been viewed 13 times
  • 1.  User Based Tunneling device not responding to Ping

    Posted Jan 22, 2024 04:28 PM

    Hi Everyone,

    I have a TAC case in for this, but I thought I would put it out here as well.  

    I have a new deploy I am working on and we are using UBT for this.  It is a 9012 gateway and a 6200f switch.

    Everything is set up and good.  We are using a Clearpass to pass a LUR to the devices to connect to the Gateway using local-vlan mode. 

    UBT tunnel establishes great we are getting a good Role and getting an IP address based off of that role.  Everything LOOKS great.  Now the issue.  We can't ping the device.  We even stripped down the role to only have an allow any/any session rule and still can't hit it.  We can hit the gateway vlan IP address.  We can see the ip address in datapath users, and we can see the correct mac in the arp table of the gateway.  We do not see the mac address in the mac-address-table of the gateway though.  We do see it in the switch.

    Any help would be appreciated.



  • 2.  RE: User Based Tunneling device not responding to Ping

    EMPLOYEE
    Posted 14 days ago

    Did you find a solution already? If so, please share such that others can benefit if they see a similar situation.



    ------------------------------
    Herman Robers
    ------------------------
    If you have urgent issues, always contact your Aruba partner, distributor, or Aruba TAC Support. Check https://www.arubanetworks.com/support-services/contact-support/ for how to contact Aruba TAC. Any opinions expressed here are solely my own and not necessarily that of Hewlett Packard Enterprise or Aruba Networks.

    In case your problem is solved, please invest the time to post a follow-up with the information on how you solved it. Others can benefit from that.
    ------------------------------



  • 3.  RE: User Based Tunneling device not responding to Ping

    Posted 11 days ago

    Is it ping the only issue ? Are you sure there is no firewall blocking the ping from the end device ?



    ------------------------------
    Shobana
    Aruba
    ------------------------------