Wireless Access

 View Only
last person joined: yesterday 

Access network design for branch, remote, outdoor and campus locations with Aruba access points, and mobility controllers.
Expand all | Collapse all

User not seeing SSIDs randomly

This thread has been viewed 9 times
  • 1.  User not seeing SSIDs randomly

    MVP
    Posted Sep 12, 2022 06:29 PM
    We have a remote user on an AP-303H configured as a RAP that has Wi-Fi enabled on both 2.4GHz and 5GHz radios. The user stated that abruptly they were disconnected from the SSID and the PC no longer showed that SSID as available. The user rebooted the PC and RAP and when both were back online, still no SSID. I confirmed RAP is up, I checked the BSS-Table and I see the SSIDs. User confirmed the Wi-Fi light is green on the RAP. I provisioned the RAP to a different group that also had the SSID enabled, no change. We're running 8.6.0.18 on a pair of 7220 controllers and we have 900 other users with the SSID being offered, including myself, without a problem. I do not think this is a problem with the RAP or WLAN Infrastructure, rather the PC, but looking for some suggestions that may help us diagnose or resolve this issue.

    I've had weird issues in the past where my Win10 PC would disconnect me from the SSID and briefly not show it as available, though I could see it on my phone and other devices, but I've always been able to reconnect in 5-10 seconds. This has been ongoing for 8 hours now and I'm kind of at a loss.

    Thanks!

    ------------------------------
    Michael Haring
    ------------------------------


  • 2.  RE: User not seeing SSIDs randomly

    EMPLOYEE
    Posted Sep 12, 2022 10:53 PM
    Enable user debugging for that user.

    ------------------------------
    Any opinions expressed here are solely my own and not necessarily that of Hewlett Packard Enterprise or Aruba Networks.

    HPE Design and Deploy Guides: https://community.arubanetworks.com/support/migrated-knowledge-base?attachments=&communitykey=dcc83c62-1a3a-4dd8-94dc-92968ea6fff1&pageindex=0&pagesize=12&search=&sort=most_recent&viewtype=card
    ------------------------------



  • 3.  RE: User not seeing SSIDs randomly

    MVP
    Posted Sep 13, 2022 12:00 PM
    I enabled user and AP debug on our RAP controllers, however, the user stated this morning when powering on her PC, the SSID was there and she was able to connect to it. She moved from near the RAP to her home office and saw the Wi-Fi bars drop to 1 bar and then completely disappear. I reviewed more info on her RAP and saw the RAP did not have a static power configured for the radios, it had a range it it had changed from the highest setting (18dBm) to the lowest (15dBm). I've adjusted the power to be statically set at 18dBm to provide as much coverage to the user's home as possible and confirmed she was able to reconnect from her office location.

    Thanks for the help, I'm going to continue monitoring, but this might have been simpler than originally thought.

    ------------------------------
    Michael Haring
    ------------------------------



  • 4.  RE: User not seeing SSIDs randomly

    EMPLOYEE
    Posted Sep 13, 2022 12:39 PM
    User debug for that single mac address would have been sufficient.  Make sure you turn user and AP debug off when you are done.

    ------------------------------
    Any opinions expressed here are solely my own and not necessarily that of Hewlett Packard Enterprise or Aruba Networks.

    HPE Design and Deploy Guides: https://community.arubanetworks.com/support/migrated-knowledge-base?attachments=&communitykey=dcc83c62-1a3a-4dd8-94dc-92968ea6fff1&pageindex=0&pagesize=12&search=&sort=most_recent&viewtype=card
    ------------------------------