Wired Intelligent Edge

 View Only
last person joined: 19 hours ago 

Bring performance and reliability to your network with the HPE Aruba Networking Core, Aggregation, and Access layer switches. Discuss the latest features and functionality of your switching devices, and find ways to improve security across your network to bring together a mobile-first solution
Expand all | Collapse all

Voice VLAN problem - LLDP not working properly?

This thread has been viewed 10 times
  • 1.  Voice VLAN problem - LLDP not working properly?

    Posted Dec 08, 2023 09:52 AM

    Hi all,

    I'm working with a pair of 2930f switches in a VSF. They have had no configuration changes for some time, aside from some SNMP configuration for a monitoring tool. Everything was working fine until I upgraded from WC.16.11.0005 to WC.16.11.0015 last night. Since then, phones have not been joining VLAN 10 automatically, which is the configured voice VLAN. I tried downgrading to WC.16.11.0005, but it didn't help. Oddly, the output of sh lddp info remote-device detail indicates that a phone was detected and its assigned VLAN is 10.

    ------------------------------------------------------------------------------
      Local Port   : 1/8
      ChassisType  : network-address
      ChassisId    : 0.0.0.0
      PortType     : mac-address
      PortId       : 80 5e c0 de 44 bb
      SysName      : SIP-T21P_E2
      System Descr : 52.84.0.140
      PortDescr    : WAN PORT
      Pvid         :

      System Capabilities Supported  : bridge, telephone
      System Capabilities Enabled    : bridge, telephone

      Remote Management Address

      MED Information Detail
        EndpointClass          :Class3
        Media Policy Vlan id   :10
        Media Policy Priority  :6
        Media Policy Dscp      :46
        Media Policy Tagged    :True
        Poe Device Type        :PD
        Power Requested        :3.8 W
        Power Source           :From PSE
        Power Priority         :High

    ------------------------------------------------------------------------------
      Local Port   : 1/8
      ChassisType  : local
      ChassisId    : T21P-E2805EC0DE44BB
      PortType     : local
      PortId       : WAN PORT
      SysName      : T21P-E2
      System Descr : 52.84.0.140
      PortDescr    :
      Pvid         :

      System Capabilities Supported  : telephone
      System Capabilities Enabled    : telephone

      Remote Management Address
         Type    : ipv4
         Address : 0.0.0.0

    ------------------------------------------------------------------------------

    Additional info:

    vlan 10
       name "***Voice***"
       tagged 1/1-1/46,1/48,2/1-2/38,2/41-2/47,Trk2
       no ip address
       voice
       spanning-tree instance 1
       exit

    Aruba-VSF-2930F(eth-1/8)# sh flash
    Image             Size (bytes) Date     Version
    ----------------- ------------ -------- --------------
    Primary Image    :    30228489 05/28/22 WC.16.11.0005
    Secondary Image  :    30251885 11/21/23 WC.16.11.0015

    Boot ROM Version
    ----------------
    Primary Boot ROM Version   : WC.16.01.0010
    Secondary Boot ROM Version : WC.16.01.0010

    Default Boot Image   : Primary
    Default Boot ROM     : Primary

    Looking for any advice I can get on this. The only thing that changed was the software version last night, and the running config was saved prior to reloading.



  • 2.  RE: Voice VLAN problem - LLDP not working properly?

    EMPLOYEE
    Posted Dec 18, 2023 04:59 AM

    have you resolved this? I could not find anything relevant in the release notes. 

    what if you downgrade to 16.11.0014?



    ------------------------------
    If my post was useful accept solution and/or give kudos.
    Any opinions expressed here are solely my own and not necessarily that of HPE or Aruba.
    ------------------------------