Wireless Access

 View Only
last person joined: yesterday 

Access network design for branch, remote, outdoor, and campus locations with HPE Aruba Networking access points and mobility controllers.
Expand all | Collapse all

We found issued wireless Aruba MC7210 and AP 515 and other model ping from client to internet and gateway lose random and high latency

This thread has been viewed 75 times
  • 1.  We found issued wireless Aruba MC7210 and AP 515 and other model ping from client to internet and gateway lose random and high latency

    Posted Dec 08, 2021 04:55 AM
      |   view attached
    Hi all
    We found issued wireless Aruba MC7210 and AP 515 and other model ping from client to internet and gateway lose random and high latency
    we did test cabling of AP it no problem and we test wireless not far from AP no wall or someting  block this signal by RSSI client around -40  and SNR around 40-50
    we use version of MC 8.8

    ------------------------------
    jakkapan meeon
    ------------------------------


  • 2.  RE: We found issued wireless Aruba MC7210 and AP 515 and other model ping from client to internet and gateway lose random and high latency

    EMPLOYEE
    Posted Dec 08, 2021 05:45 AM
    Do you have "Drop Broadcast and Multicast" enabled on the Virtual AP?  Wired broadcasts on the network can interrupt wireless transmissions.

    ------------------------------
    Any opinions expressed here are solely my own and not necessarily that of Hewlett Packard Enterprise or Aruba Networks.
    ------------------------------



  • 3.  RE: We found issued wireless Aruba MC7210 and AP 515 and other model ping from client to internet and gateway lose random and high latency

    Posted Dec 09, 2021 12:00 AM
    We did but not solve the issued

    ------------------------------
    jakkapan meeon
    ------------------------------



  • 4.  RE: We found issued wireless Aruba MC7210 and AP 515 and other model ping from client to internet and gateway lose random and high latency

    MVP EXPERT
    Posted Dec 09, 2021 03:32 AM
    • Why your using ArubaOS 8.8.x.x, what exact version? Consider the ArubaOS 8.6.0.15 is the last conservative (most stable) release.
    • What client lan adapter hardware en drivers are you using, are the up to date?
    • What radio is used for the test ? 2.4 or 5ghz? how was the client connected?
    • Did you set another PC next to it en see if the drop happens on the somae time?

    Most issues  are client driver related. 

    For urgent matters always open an Aruba TAC Support case.

    ------------------------------
    Marcel Koedijk | MVP Guru 2021 | ACEP | ACMP | ACCP | ACDP | Ekahau ECSE | Not an HPE Employee | Opionions are my own
    ------------------------------



  • 5.  RE: We found issued wireless Aruba MC7210 and AP 515 and other model ping from client to internet and gateway lose random and high latency

    Posted Dec 09, 2021 03:45 AM
    Hi mkk

    • Why your using ArubaOS 8.8.x.x, what exact version? Consider the ArubaOS 8.6.0.15 is the last conservative (most stable) release.
    • - Because we found bug about ax on AP 515 . we use 8.8.x.x for solve issued.
    • What client lan adapter hardware en drivers are you using, are the up to date?
    • - yes sure
    • What radio is used for the test ? 2.4 or 5ghz? how was the client connected?
    • - we try to both bands and we found issued both band
    • Did you set another PC next to it en see if the drop happens on the somae time?
    • - yes sometime in the working time we see issued every 1 min maybe and if not working time issued  look like not found.

    Most issues  are client driver related. 
    - We try many device like Notebook IPAD Iphone android device Via near and under the AP mount install by no wall block signal every device found issued same.

    ------------------------------
    jakkapan meeon
    ------------------------------



  • 6.  RE: We found issued wireless Aruba MC7210 and AP 515 and other model ping from client to internet and gateway lose random and high latency
    Best Answer

    MVP EXPERT
    Posted Dec 09, 2021 04:55 AM
    • What ArubaOS 8.8.x.x you exactly use?
    • What bug do you found in AP-515/7210 ArubaOS .8.6.x.x? is it documented in the release notes? Please describe.
    • Did you perform a spectrum analyse?
    • Did you test the network backhaul? How did you do that?

    I have manage many customer environments, small and big,  mostly  in the combination AP-505/AP-515/7210/Cluster/ArubaOS8.6.0.15 and did not experience this type of issue.

    If you say you test different type of devices, on different places, on both bands, close to an AP, with good signal strength. And the problem happens continues in the same time frame on all devices . I Should suggest to take a close look at network backhaul part.

    Maybe try to create an IP interface on the controller on your client vlan, and ping from that interface to the same tests.

    You could also go for wireshark sniffing and enable advanced logging on the controller, but you have to have deep knowledge to take benefit from it.. This type of issues could be the best handled by Aruba TAC Support and is hard to discuses on the community.


    ------------------------------
    Marcel Koedijk | MVP Guru 2021 | ACEP | ACMP | ACCP | ACDP | Ekahau ECSE | Not an HPE Employee | Opionions are my own
    ------------------------------



  • 7.  RE: We found issued wireless Aruba MC7210 and AP 515 and other model ping from client to internet and gateway lose random and high latency

    Posted Dec 13, 2021 03:14 AM
    • What ArubaOS 8.8.x.x you exactly use?
    • -we did upgrade from version 8.6.0.9 to 8.8.0.1
    • What bug do you found in AP-515/7210 ArubaOS .8.6.x.x? is it documented in the release notes? Please describe.
    • -AOS-220990
    • Did you perform a spectrum analyse?
    • - yes no interfere or noise near this AP
    • Did you test the network backhaul? How did you do that?
    • - we did test ping from controller to AP sometime ping to 100ms+ so we will compare ping from Core SW and controller to AP



    ------------------------------
    jakkapan meeon
    ------------------------------



  • 8.  RE: We found issued wireless Aruba MC7210 and AP 515 and other model ping from client to internet and gateway lose random and high latency

    Posted Nov 30, 2023 03:59 PM

    Hi, nfsfantasy

    I have the same issue Is it resolved?
    If it's solved, can you share how you solved it?




  • 9.  RE: We found issued wireless Aruba MC7210 and AP 515 and other model ping from client to internet and gateway lose random and high latency

    MVP EXPERT
    Posted Nov 30, 2023 04:59 PM
    This topic is old, please open a new topic with your question and give some details of your configuration and software version.