Wired Intelligent Edge

 View Only
last person joined: 11 hours ago 

Bring performance and reliability to your network with the Aruba Core, Aggregation, and Access layer switches. Discuss the latest features and functionality of the ArubaOS-Switch and ArubaOS-CX devices, and find ways to improve security across your network to bring together a mobile first solution.
Expand all | Collapse all

WOL not working on 3810M 802.1X locked down interface

This thread has been viewed 7 times
  • 1.  WOL not working on 3810M 802.1X locked down interface

    Posted Aug 19, 2022 10:50 AM
    Hi all.

    I'm struggling to lock down any switchports on an Aruba 3810M switch stack (KB.16.11.0004) and have WOL continue to work, which is essential for our environment.

    As I understand it, I should just need to specify "aaa port-access 1/43 controlled-direction in" and it should just work. WOL works fine against the test PC until I enable 802.1X with "aaa port-access authenticator 1/43". What am I missing?

    The test switch port config looks like this:

    interface 1/43
      untagged vlan 1
      aaa port-access authenticator
      aaa port-access controlled-direction in
      exit


  • 2.  RE: WOL not working on 3810M 802.1X locked down interface

    EMPLOYEE
    Posted Aug 22, 2022 11:09 AM
    Is VLAN1 the VLAN where you send out the wake-on-LAN (WOL) packets?

    In unauthenticated mode, you should see traffic for VLAN 1 on port 1/43.

    If you don't, what do you see for the commands:
    show port-access clients
    show port-access clients 1/43 detailed​

    So, set the untagged VLAN to the VLAN where you send out your WOL packets.

    Are you running in 'role-based' mode (aaa authorization user-role enable)? In that case, link the initial-role to the VLAN on which you send out your WOL packets.



    ------------------------------
    Herman Robers
    ------------------------
    If you have urgent issues, always contact your Aruba partner, distributor, or Aruba TAC Support. Check https://www.arubanetworks.com/support-services/contact-support/ for how to contact Aruba TAC. Any opinions expressed here are solely my own and not necessarily that of Hewlett Packard Enterprise or Aruba Networks.

    In case your problem is solved, please invest the time to post a follow-up with the information on how you solved it. Others can benefit from that.
    ------------------------------