Airheads Channel Group - Italy

Reply
This is an open group. Sign in and click the "Join Group" button to become a group member and start posting.
Highlighted
Aruba Employee

Matrice compatibilità tra AP vecchi e controller nuovi.

Capita spesso, quando un cliente voglia espandere la propria rete, la necessità di acquistare un controller nuovo.

 

La domanda è quindi: Il nuovo controller X, supporta i vecchi AP Y?

Tutti i nuovi prodotti recano del data sheet la versione minima di software richiesta per farlo funzionare.

Ottenuta questa informazione vi potrà essere utile la pagina degli annunci EoS: http://www.arubanetworks.com/support-services/end-of-life/ 

Qui, per ogni prodotto, troverete l'ultima release di software che supporta quell' hardware.

 

4 REPLIES 4
Highlighted
Occasional Contributor II

Re: Matrice compatibilità tra AP vecchi e controller nuovi.

ciao Davide,

 

grazie per la segnalazione.

Aggiungo una richiesta più o meno correlata.

 

Mi capita (purtroppo non spesso quanto vorrei), di dedicare un pò di tempo alla lettura delle RN delle ultima versioni di OS delle varie piattaforme Aruba (MC, Instant, ClearPass), alla ricerca di nuove features interessanti.

 

Non ho mai trovato un documento aggregato per piattaforma o quantomeno per main release (es: 6.5.x.x) e mi tocca spulciarmele tutte, incluse le minor.

 

Esiste qualcosa di più comodo?

 

un saluto,

Andrea

Highlighted
Aruba Employee

Re: Matrice compatibilità tra AP vecchi e controller nuovi.

In effetti per le release notes dei controller è come dici tu.

 

Per quanto riguarda invece le release notes degli switch, ogni release note riepiloga le novità di tutte le sottorelease precedenti appartenenti a quella major release.

 

Non so dirti se in futuro qualcosa di simile verrà fatto anche per le release notes dei controller.

Highlighted
New Contributor

Re: Matrice compatibilità tra AP vecchi e controller nuovi.

Ciao, un cliente mi sta chiedendo se può acquistare degli AP205H sapendo che i controller dovranno essere aggiornati alla 8.x

Dal documento che hai condiviso (grazie) sembra di no.....confermi?

Perchè hanno dei vecchi controller 3400 che non possono upgradare alla 6.5

Grazie

ciao

Highlighted
Aruba Employee

Re: Matrice compatibilità tra AP vecchi e controller nuovi.

Screen Shot 2017-11-27 at 12.20.44.pngDalle release notes della 8.2 direi che il 205H non avrà alcun problema.

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: