Product and Software: This article applies to all Aruba MMS versions.
Symptoms
Root Cause
The profile that the change is made under is not referenced (either directly or indirectly) from the controller group that the controller belongs to. Follow up the parent hierarchy of the new/modified profile(s) to make sure that it ends at the controller group that the controller belongs to. Remember, configuration in Aruba 3.x and beyond is all about profiles and hierarchies.
Remedy
It is not enough that the profile is referenced by some other profile. It has to be referenced directly or indirectly by a controller group: Apply the leaf profile to its parent profile, for example, SSID profile to virtual AP profile or AP SNMP profile to an AP group. Make sure the profile is in the hierarchy of the controller group profile. In other words, make sure the profile is referenced directly or indirectly from the controller group. One quick way to verify which profile is referencing a given profile is to click the Used By tab at the bottom of the profile. Follow the references up the hierarchy to make sure the relevant profile is in the controller group's hierarchy.
To verify the changes, follow these troubleshooting steps:
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