Controllerless Networks

Reply
Highlighted
Occasional Contributor II

AppRF and AOS 6.4.4 not working

Hello,

 

Anyone else having an issue with AppRF and AOS 6.4.4?? I can't get AppRF to enable no matter how many time I reboot and try to enable and it always comes back as disabled.

 

Aruba Operating System Software.
ArubaOS (MODEL: 205), Version 6.4.4.3-4.2.2.0
Website: http://www.arubanetworks.com
Copyright (c) 2002-2015, Aruba Networks, an HP company.
Compiled on 2015-12-19 at 00:04:30 PST (build 53034) by p4build
FIPS Mode :disabled

 

Thx,

 

D

 

 


Accepted Solutions
Highlighted
Guru Elite

Re: AppRF and AOS 6.4.4 not working

You should try upgrading to 4.2.3. Let me know if you have problems getting that.

*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.5 User Guide
InstantOS 8.5 User Guide
Airheads Knowledgebase
Airheads Video Knowledge Base
Remote Access Point Solution Guide
ArubaOS Consolidated Release Notes
ArubaOS 8 ViA VPN Solution Guide

View solution in original post


All Replies
Highlighted
Guru Elite

Re: AppRF and AOS 6.4.4 not working

You should try upgrading to 4.2.3. Let me know if you have problems getting that.

*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.5 User Guide
InstantOS 8.5 User Guide
Airheads Knowledgebase
Airheads Video Knowledge Base
Remote Access Point Solution Guide
ArubaOS Consolidated Release Notes
ArubaOS 8 ViA VPN Solution Guide

View solution in original post

Highlighted
Occasional Contributor II

Re: AppRF and AOS 6.4.4 not working

Yep, that did it!

 

Thx,

 

D