Controllerless Networks

Occasional Contributor I

Changed IP settings on Instant and now can't log in

So I think I goofed, I was playing around with the IP addressing options for my RAP-109 set up at home, and now I'm unable to log back in to the virtual controller.  I originally had it set up to assign IPs through the virtual controller, but then I edited it to assign them through "Network Assigned" (using my ISP modem).  Any thoughts on how to reset and get back access?

Valued Contributor I

Re: Changed IP settings on Instant and now can't log in

Is your wireless client getting connected and getting an IP address?  If yes, try browsing to https://instant:4343/ .  How about connecting to one of the wire ports?


If the client is not getting an IP address your service provider might be limiting the number of addresses it hands out.  I think mine limits me to 4.   If that is the case you might need to connect and reset the unit back to default and re-configure.   To reset the unit there is a reset button. Alternatively, if you have another router that can hand out DHCP you might plug your RAP into it, just to get it online, so you can change the settings back to VC assigned.



Reset Button
The reset button can be used to return the AP to factory default settings. To reset the AP:
1. Power off the AP.
2. Press and hold the reset button using a small, narrow object, such as a paperclip.
3. Power-on the AP without releasing the reset button. The power LED will flash within 5 seconds.
4. Release the reset button.
The power LED will flash again within 15 seconds indicating that the reset is completed. The AP will now continue to boot with the factory default settings
New Contributor

can't log in in APIN0115

Hello Team,,

I am unable to Log in my Aruba AP. I have tried all the known passwords. I don't know how the the user id and password is not accepted by My Aruba AP. I don't want to reset this AP because it might not synchronize with my network and many user will get impacted. Is there any guideline that I can retrieve my password. I also tried using console but i can't log in the Aruba AP.
Need help . Please revert as soon as possible.
Guru Elite

Re: can't log in in APIN0115

For an IAP, the reset button, which will wipe the configuration is the only way, unfortunately...


There was a reset procedure, but for security reasons, it no longer works, and you must reset.

*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.4 User Guide
InstantOS 8.3 User Guide
Airheads Knowledgebase
Airheads Learning Videos
Aruba Central Documentation
Sign up for Security Alerts
Aruba Technical Webinars
Search Airheads
Showing results for 
Search instead for 
Did you mean: