Controllerless Networks

Reply
Occasional Contributor I

Devices Behind TPLink Bridge Not Getting IP with Aruba IAP 205

I have seen a few articles with similar situations.

The answers seems to be turning off the broadcast filtering from ARP to disabled.  It seems this does not always resolve it.

 

I also see where users have disabled these settings:

Drop Broadcast and Multicast Disabled
Convert Broadcast ARP requests to unicast Disabled

 

However, I do not see these settings on the IAP-205 virtual controller?

 

Guru Elite

Re: Devices Behind TPLink Bridge Not Getting IP with Aruba IAP 205

It is on the SSID configuration under advanced.

There is only a single broadcast filter knob in IAP, however..

*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.3 User Guide
InstantOS 8.3 User Guide
Airheads Knowledgebase
Airheads Learning Videos
Occasional Contributor I

Re: Devices Behind TPLink Bridge Not Getting IP with Aruba IAP 205

Thank you.

So just to verify, it sounds like I do not have the other 2 settings available in the IAP.  I can disable the filtering ARP.

 

Guru Elite

Re: Devices Behind TPLink Bridge Not Getting IP with Aruba IAP 205

They are combined into one knob, in instant.


*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.3 User Guide
InstantOS 8.3 User Guide
Airheads Knowledgebase
Airheads Learning Videos
Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: