Controllerless Networks

New Contributor

IAP-225 CLI in degraded state?

Hi all,

  I've got an IAP-225 running ver 6.5 as a standalone AP for my home.  It's been running great, and I haven't had any issues..  Until I moved.  For some reason, it wouldn't load the config that was on it, and now when I'm consoled, gives me the message about the CLI being in a degraded state.  This is not part of a cluster, and other than it powering down, then powering back up, and then setting the IAP back to factory defaults, nothing (as far as OS) has changed.  I'm also not getting the instant SSID - as a matter of fact, it doesn't appear the radios are coming on at all!  Did I miss something?

Re: IAP-225 CLI in degraded state?

How are you powering it?
What version is it on? If you are on 6.5, the instant SSID is now the SetMeUP SSID.

Does the AP get an IP address?
Pasquale Monardo | Senior Network Solutions Consultant
ACDX #420 | ACCA
[If you found my post helpful, please give kudos!]

Re: IAP-225 CLI in degraded state?

Also check your IAP is obtaining an IP address and that you have set a regulatory domain on it.



If my post addresses your query, give kudos:)
New Contributor

Re: IAP-225 CLI in degraded state?

Sorry for the delay in responding.  I'm in the middle of moving, and have had a lot on my plate the last few days. 

  I've tried powering it by PoE from the switch (which has worked just fine, until now), and also tried by injector.  This AP has been up and running like this for several months, through power issues, my tinkering, etc; without issue.  I find it funny that this suddenly stopped working, although nothing has changed for a while. 

  I looked for the SetMeUp SSID.  Never showed.  The radios didn't even come on.  CLI just showed in a degraded state, and other than factory reset it from the boot loader, it isn't behaving.  I even tried the reset button.  No dice.  As far as I know, the regulatory domain hasn't changed from U.S.
I needed an IAP running, and reset an IAP-205 to get things running, and it is working on the same setup without issue.  I usually just connect to the SSID, and configure from there. 

Contributor I

Re: IAP-225 CLI in degraded state?

It sounds almost like it can see another cluster/master. If it's sitting on the same subnet as an existing cluster (even if that cluster has autojoin disabled) it will see the master and set itself as a slave. This happened to me recently running 8.3 InstantOS hardware.
New Contributor

Re: IAP-225 CLI in degraded state?

I wish it were that easy (joining an unseen cluster). There isn't one on my network, and this is in a residential neighborhood out on the 'burbs. The likelyhood of a cluster here is somewhere between slim and nil, and I'm pretty sure slim is leaving.

  I am going to grab the latest version of IAP code, and maybe try to load it from the bootloader.  The only thing I can figure is that the image has become corrupted.

Aruba Employee

Re: IAP-225 CLI in degraded state?

For me that sounds like the IAP did not get an IP Address.

Could you paste CLI outcome from serial interface begining from power up until degraded message?

Search Airheads
Showing results for 
Search instead for 
Did you mean: