Controllerless Networks

Reply
Highlighted
Frequent Contributor I

Re: Mass client drops at a school site

Just another update. As of Today, we have made zero progress on the problem. Engineering is still having me send logs in as often as I can, but we cannot pinpoint what is causing the random reboots with the "Fatal exception in interrupt" message.

 

State testing for the students starts tomorrow, so it should be an interesting couple of months. 

Highlighted
MVP

Re: Mass client drops at a school site

Got the same issue at a customer during a POC :|

 

Only 3 APs but one of them keeps 'rebooting' with that same error. Also running 6.4.2.6.

Slight difference with your case is we are using AP-215.

For us the AP uptime is resetting though.

Another thing I notices is that this AP continiously has a higer CPU utilization even though it is serving practicaly no clients and isn't the VC.  The VC with 10-15 clients is runnign at ~10% cpu util while this rebooting AP hovers around 25-35%.

 

Did you ever get a response from engineering?

 


Koen (ACMX #351 | ACDX #547 | ACCP)

-- Found a post helpful or important? Click the "Thumbs Up" icon to give kudos.
-- Problem Solved? Click "Accept as Solution" in a post.
Highlighted
Frequent Contributor I

Re: Mass client drops at a school site

We never found a complete resolution. We are a school district and during the summer when there are little-to-no clients connecting, we have noticed that the problem stops. We have closed the ticket but will reopen if the problem continues when school starts and the students return.

 

Here is what we did throughout the ticket:

• You mention few IAP’s 205 in the cluster are rebooting frequently. 
• Checked the tech support log of the slaves we found there were no crash info.
• On the tech support log we saw IAP was rebooting due to kernel panic.
• IAP’s were running on 4.2.1.2. Total IAP’s pm cluster were 45.
• Issue was still observed on the above code. Then cluster was moved to 4.1.1.11 which was under general availability.
• After checking internally we suspected it to be an AMPDU issue with following changes :
rf dot11g-radio-profile
legacy-mode
rf dot11a-radio-profile
legacy-mode

 

The last change ( setting the radio profiles to legacy-mode) HELPED. We had far fewer reboots, but we did not see a complete resolution to the problem as they would still reboot 2-3 times a week.

Frequent Contributor I

Re: Mass client drops at a school site

This was filed as a bug in the IAP code and has been resolved in the 6.4.4.8-4.2.4.2 early-deployment firmware!!! The specific problem we were having is called out in the "fixed" section of the release notes.

 

Our IAPs that were rebooting every 30minutes - 1 hour have now been up for 20+ days :-) 

View solution in original post

Highlighted
MVP

Re: Mass client drops at a school site

Kudos for reporting back with an update!


Koen (ACMX #351 | ACDX #547 | ACCP)

-- Found a post helpful or important? Click the "Thumbs Up" icon to give kudos.
-- Problem Solved? Click "Accept as Solution" in a post.
Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: