Controllerless Networks

Reply
Occasional Contributor II

New APs not joining master/virtual controller

Hello, 

I have an IAP 205 that I have plugged into my network. It is pulling a correct IP address however it's starting its own group instead of joining the group I already have. It has the same firmware as my other APs. Is there anything I can do to force it to join? 

iap.jpg

 

Thanks,

Jim

MVP Guru

Re: New APs not joining master/virtual controller

Have you confirmed these are part of the same L2 broadcast domain and that auto-join is enabled? Is the existing cluster cluster running a supported firmware version of the 205?


ACMP, ACSA, ACDX #985
If my post addresses your query, give kudos:)
Occasional Contributor II

Re: New APs not joining master/virtual controller

The cluster firmware is 6.5.4.10. Auto join mode is enabled in the cluser and on the new AP. Can you explain the L2 broadcast domain? Or point me where to check? I've never had to do anything but plug an additional AP into the network to get them to join the cluster. 1.PNG2.PNG

MVP Guru

Re: New APs not joining master/virtual controller

So in order for the IAP to join the existing cluster, the switch port will
need to have the correct native vlan set as per the other IAPs. Do all of
the IAPs obtain an IP address in the same subnet?

ACMP, ACSA, ACDX #985
If my post addresses your query, give kudos:)
Occasional Contributor II

Re: New APs not joining master/virtual controller

Yes, both the cluser APs and the new one are pulling a 255.255.255.0 subnets mask and the same gateway. So it the issue that the new AP is not "finding" the master?

MVP Guru

Re: New APs not joining master/virtual controller

And they both have the same native vlan set? Are you able to ping between them? If you check the logs do you see any entries in there?

Sent from my iPhone

ACMP, ACSA, ACDX #985
If my post addresses your query, give kudos:)
Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: