Controllerless Networks

Contributor II

Restore IAP image



I had a corrupt Instant image on my IAP. It said checksum check failed when consoling it and couldn't get upgraded. It allways reverted back to the first version.


I tried purge, clear os, reset and after that it came up as a campus AP. When I try hard reset after this it still come up as a campus AP. Is there a way to load the instant image onto this AP again?

Re: Restore IAP image

Have you tried the following :

Do you have other IAPs in that network ?
Thank you

Victor Fabian
Lead Mobility Architect @WEI
Contributor II

Re: Restore IAP image

Yeah, that's what I refer to as the "hard reset". Nope this is a single IAP I use for lab.


Best regards,


Valued Contributor I

Re: Restore IAP image

Please open a case with our TAC for troubleshooting and recovery.  Please provide them the details on how you converted to controller based SW and how you attempted to go back to IAP SW.   The problem you encountered shoud not occur.

Re: Restore IAP image

Hi Mewn,

Please call me at 408.585.1928 with regards to this issue else provide me the case number which you had open with TAC for tracking purpose.



Thanks & Regards,


Sriram Subramanian

Technical Support Engineer


Search Airheads
Showing results for 
Search instead for 
Did you mean: