Controllerless Networks

New Contributor

Solved: IAP-305 rebooting after NTP

We have nine IAP-305 (version which worked perfectly for a couple of weeks.

They are set up with one acting as Virtual Controller and the rest are slaves.


Last week they started rebooting intermittently. Not all at the same time, more like in sequence.

This is shown when we ask an AP to show the version:

Reboot Time and Cause: AP rebooted Thu Feb 7 07:58:16 UTC 2036; System clock is too far ahead of NTP sync result: 2085980296.100801 vs 1516703527.385096

I have checked and verified that when an AP reboots it did an NTP request just before the reboot. The NTP server resides in the same netwerk and responds to NTP requests. In fact, when I ask an AP to show its time it's always correct, like:

Current Time     :2018-01-23 11:59:27

There is apparently no option to not use an NTP server and set the time manually.


Just for the heck of it we changed the NTP server from a Windows based one to a FreeBSD one. After that tried to use the default setting which uses The reboots continue.


Any suggestions how to solve this issue?

Guru Elite

Re: IAP-305 rebooting after NTP

I would open a support case.  You could have a bug.

*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.3 User Guide
InstantOS 8.3 User Guide
Airheads Knowledgebase
Airheads Learning Videos
New Contributor

Re: IAP-305 rebooting after NTP

Resolved by installing firmware version


At the moment of writing this newer firmwares than also have the NTP reboot bug.

Search Airheads
Showing results for 
Search instead for 
Did you mean: