Controllerless Networks

New Contributor

Unable to access the GUI for setup on a new IAH-205H.

Two, brand new IAH-205H, one to be configured, then deployed to the local network, then the other to be deployed to the network, picking up the configuration from the first.  No other Aruba products on the network.

Have tried to access the GUI in each device, which are connected thru a powered midpoint to the local network (that has a DHCP server in the 192.168.1.x range), has the status indicator blink green for a while, then turns solid amber.  205H is NOT found on the DHCP server list. 

Connecting via wifi to the now available "instant" SSID.  Laptop gets assigned an address (from the 205H, and I can see the MAC of the 205H, defined as the Gateway (

Tried the latest IE (with Compatability View for Intranet Sites, both on and off) and Firefox browsers, to access the GUI at and, which takes me to (from the 205H!!!) and the browser will eventually time out.  Have let the device sit for 30mins after showing the solid amber light and instant SSID, before attempting to connect, to be sure the device is fully started.  Have reset each unit a couple of times.


Got these procedures from the Aruba Instant 6.4 manuals.

Have search this board for other similiar occurances and reviewed any solution posted in them, still nothing.  So any ideas what is going wrong?

Search Airheads
Showing results for 
Search instead for 
Did you mean: