Controllerless Networks

Upcoming community maintenance Oct. 27th through Oct. 29th
For more info click here
Reply
Highlighted
MVP

Re: WiFi Uplink feature with Instant 8.5

Thanks fro you comments.

 

with instant 8.5.x as soon as an IAP that was part of a cluster boots up with e0 disconnected, it automatically becomes a mesh point.

with AP-203R which is an entry level AP, has a single radio 2x2:2SS 11ac on either band, OR dual radio, 1x1:1SS 11ac.

 

Are you running it in dual radio mode?

 


If a reply adequately addresses your issue, please click on the "Accept as Solution"
Highlighted
Occasional Contributor I

Re: WiFi Uplink feature with Instant 8.5

WiFi Uplink to a WiFi hotspot is working for me with an IAP-318, but:

- is it possible to bridge the traffic between the WiFi Uplink and the eth0-Interface?

 

I can only see and realize it with (s)nat. That's not what the customer needs.

We need the same layer-2 network on both Interfaces. (remote-sessions from WiFi to eth0-clients and vice versa)

Maybe this feature ist planned? If not, the customer will look around. (for example "cisco work-group-bridge")

Highlighted
Aruba Employee

Re: WiFi Uplink feature with Instant 8.5

I believe the bridging feature is available in 8.6.

 

Highlighted
Occasional Contributor I

Re: WiFi Uplink feature with Instant 8.5

you are right; thanks @C0LdWir3d

 

It works with Version 8.6.0.0 (release 19.Nov 2019)

Highlighted
MVP

Re: WiFi Uplink feature with Instant 8.5

 note that with Instant 8.6, Wifi uplink now supports IAP-VPN as well.


If a reply adequately addresses your issue, please click on the "Accept as Solution"
Highlighted
Occasional Contributor II

Re: WiFi Uplink feature with Instant 8.5

I'm using an 303H AP as standalone configured as the guide. The AP uses the 2.4 antenna to connect to a wireless modem as up-link and the 5G antenna for down-link.

It works ok for some time than it behave strange. Youtube and google continue with no problem at 8Mbps and very responsive. The other sites most of the time fail to load. the ping goes ok everywhere.

I thought it was a mtu problem did some changes on PC but no results.

Any ideas what's going on?

I have no filters or anything applied. tried to update the firmware to 8.6 and the new mesh feature appeared but still behave the same.

I did a packet debug trying to open a simple http site that fails to load

WEB <--> modem (192.168.1.1) <-> 2.4G (192.168.1.5) = 5G (172.20.20.1) <-> client (172.20.20.128)

Highlighted
MVP

Re: WiFi Uplink feature with Instant 8.5

what channel is 2.4G radio on?

check the utilisation of the 2.4G radio.


If a reply adequately addresses your issue, please click on the "Accept as Solution"
Highlighted
Occasional Contributor II

Re: WiFi Uplink feature with Instant 8.5

The modern is set to auto to choose the least used channel, mostly i have found it using channel 1 and showed as 1+ . Rssi at 33-36

It's not an uplink failure since the drops are 0 pkt and the gateway 192.168.1.1 is always reachable.

And YouTube and Google are always uninterrupted and with high bandwidth.

Highlighted
Super Contributor II

Re: WiFi Uplink feature with Instant 8.5

Looks like you are using a 40mhz wide 2.4 channel.

 

 

Dustin Burns
Senior Mobility and Access Engineer @WEI
ACMX #509 | ACCX #1272 | ACSP | ACDA | ACEP | CCNP | CCDP | CCNA Wireless

If my post address your queries, give kudos and accept as solution!
Highlighted
MVP

Re: WiFi Uplink feature with Instant 8.5

it is better to change the 2.4G radio to 20MHz channel width which basically it means it should be on channel 1 not 1+

so go to configuration->RF>show adv options-> "wide channel bands" = 5GHz

 
also to check the utilisation of the radios (2.4/5Ghz) go to
dashboard->Access Point

If a reply adequately addresses your issue, please click on the "Accept as Solution"
Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: