Controllerless Networks

Reply
Occasional Contributor I

iap 105 does not boot from scratch

Hi,

I am a newbie to Aruba. I inherited two Aruba 105 access points which I tried to start up from scratch. The ap's are straight from the box. I want to use use the ap's without a controller.

I found the instant.aruba docs to start up the ap's. But both the ap's stop autoconfiguring after some DNS requests.

Here the startup sequence from one of the ap's:


APBoot 1.2.4.4 (build 26618)
Built: 2011-01-07 at 13:42:04

Model: AP-10x
CPU:   AR7161 revision: A2
Clock: 680 MHz, DDR clock: 340 MHz, Bus clock: 170 MHz
DRAM:  128 MB
POST1: passed
Copy:  done
Flash: 16 MB
PCI:   scanning bus 0 ...
       dev fn venID devID class  rev    MBAR0    MBAR1    MBAR2    MBAR3
       00  00  168c  0029 00002   01 10000000 00000000 00000000 00000000
       01  00  168c  0029 00002   01 10010000 00000000 00000000 00000000
Net:   eth0
Radio: ar922x#0, ar922x#1

Hit <Enter> to stop autoboot:  0
Checking image @ 0xbf100000
Invalid image format version: 0xffffffff
Checking image @ 0xbf800000
Invalid image format version: 0xffffffff
eth0 up: 1 Gb/s full duplex
DHCP broadcast 1
DHCP IP address: 192.168.2.19
DHCP subnet mask: 255.255.255.0
DHCP def gateway: 192.168.2.254
DHCP DNS server: 192.168.2.254
DHCP DNS domain: lan
ADP multicast 1
ADP broadcast 1
ADP multicast 2
ADP broadcast 2
ADP multicast 3

Retry count exceeded
DNS request 1 for aruba-master.lan to 192.168.2.254
T T T T
Retry count exceeded; starting again
eth0 up: 1 Gb/s full duplex

Here it stops and nothing happens anymore.

I tried to connect without success using SSH and ftp.

Can someone give me a clue how to go on from here?

 

Regards, Fons

 

 

 

Re: iap 105 does not boot from scratch

Hi,

There are two different AP105 units:

 

AP-105 (Only managed by controller)

 

and

 

IAP-105 (InstantAP units,can be used as virtual controller,and also converted and connected to controller)

 

to figure out which ap you bought,just turn over the ap - and look for a white sticker.

  • If it's written AP-105 .So it's can't be an instant unit. <if this is the case - u must use a controller.
  • If it's written IAP-105-so it's an instantAP unit and can act as a virtual controller. <if so u got a reset button in the back of the ap unit,reset it to factory default>

 

That's it .

 

Have a great week.

 

Me

 

BTW:

fromt the boot it's look like a AP-105 (not instant) unit.

*****************2Plus Wireless Solutions****************************
Aruba Airheads - Powered By community for empower the community
************ Don't Forget to Kudos + me,If i helped you******************
New Contributor

Re: iap 105 does not boot from scratch

I got a 134 with the exact same issue mine is a AP not a IAP guess i need a VC. thanks for your help everyone.

Frequent Contributor II

Re: iap 105 does not boot from scratch

You will need a physical controller for that to work. If it was an IAP, then it could operate as a virtual controller (VC), or join a cluster of one or more other IAPs that already has an IAP functioning as a VC.

 

I hope this helps,

 

David
Sr. Trainer and Author of "Understanding ArubaOS: Version 8.x" book
Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: