Deutschsprachiges Forum

Reply
Highlighted
Frequent Contributor I

LLDP / Telefon / VLAN zuweisen

Hi @all

Ich habe Mal eine Frag zum Thema LLDP und VLAN-Zuweisung.

Gesucht habe ich hier schon, hab aber leider keine gute Antwort gefunden. Ich möchte über lldp einen Port ein VLAN zuweisen. Es geht hier um Telefone, mal wieder.

Meine Umgebung im Access besteht aus 5400 und 5400R. Per LLDP sehe ich die Telefone:

IBKEFSW051# sh lldp in re a9

 LLDP Remote Device Information Detail

  Local Port   : A9

  ChassisType  : network-address

  ChassisId    : 192.x.y.z

  PortType     : mac-address

  PortId       : 00 1a …..

  SysName      :

  System Descr :

  PortDescr    :

  Pvid         :

  System Capabilities Supported  : bridge, telephone

  System Capabilities Enabled    : telephone

  Remote Management Address

  MED Information Detail

    EndpointClass          :Class3

    Media Policy Vlan id   :0

    Media Policy Priority  :0

    Media Policy Dscp      :46

    Media Policy Tagged    :False

    Poe Device Type        :PD

    Power Requested        :4.6 W

    Power Source           :Unknown

    Power Priority         :Critical

Die Ports sind untagg., da wir die Rechner nicht mit den Tel. verbinden.

Wie kann ich jetzt die Information nutzen, um diesen Geräten ein voice-VLAN zu zuweisen? Ich möchte erstmal ein Weg gehen ohne Radius/802.1x (wenn es geht).

 

Vielen Dank, bin für jeden Tip/Info dankbar

Thomas

Highlighted
Occasional Contributor I

Re: LLDP / Telefon / VLAN zuweisen

Hi Thomas,

folgender Artikel hilft dir vielleicht weiter:
https://community.arubanetworks.com/t5/Wired-Intelligent-Edge-Campus/Voice-VLAN-assignment-via-LLDP/m-p/621268

 

Groetjes
Jochem

Highlighted
Frequent Contributor I

Re: LLDP / Telefon / VLAN zuweisen

Hi,

leider nein. Das hatte ich schon versucht.

"LLDP sollte aktiviert sein. Wir haben tatsächlich hinzugefügt ...

lldp top-change-notify 1-28
lldp enable-notification 1-28

"

 

LLDP ist aktiv (ich sehe je die Telefone)

Die Tel-Ports sind untag.!

Als Switch habe ich 5400/5400R

 

Nach den Einstellen beider Parameter bleiben die Telefone aber in VLAN 1

 

Thomas

 

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: