Reply
Highlighted
New Contributor

Status:Failure in ALE Calibration mode

Hi,

We are trying to deploy ALE with calibration mode, but something is going wrong with the NAO logger app.


After uploading the floorplan, drawing the paths and geofences, we have to use the Aruba NAO Logger app to collect measurements.

 

When completed, we must synchronise the app to upload the data collected.

 

This should generate one upload in the Aruba NAO Campus, and one PDB.

 

After I synchonise the measurements, my ALE NAO Campus identifies one upload, but with no survey logs, and there when we generate the PDB it says "Status: Failure"

 

In the Upload History, we can find the file, but with an Error Message: MeasurementZipProcessor No logs found.

I've checked the ALE support guide and they say once you've synchonised the measurements you need to change the app from Learning Mode to Demo Mode, to generate a test PDB. When I try to change to demo mode, it says "Database generation failed" "No database available".

MVP Guru

Re: Status:Failure in ALE Calibration mode

That message appears to indicate that there is inadequate coverage in your calibration area. The NAO client needs to see at least 3 APs at every location that is calibrated. If you have some APs in monitor mode (not broadcasting SSID), make sure that during the calibration they broadcast at least one SSID.

 

Besides that, using estimation or proximity mode is preferred over using calibration mode, and calibration mode has been removed in ALE 2.1.0.0.

--
If you have urgent issues, please contact your Aruba partner or Aruba TAC (click for contact details).
New Contributor

Re: Status:Failure in ALE Calibration mode

We're using Aruba Central as our management platform, is there any way we can implement a functionality with maps visualization without an AirWave server in ALE 2.1?

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: