Network Management

Occasional Contributor I

problem after reeboting Airwave in VMWare



I have airwav runig on vm workstation ,  after instllation   once we reboot the AMP  for some reason  the GUI does not start , at the console we can see all the service is started ,


same thing when  I tried install in vmclient same hapend to be , tried 7.2,- 7.3 - ,7.4


So i hope I  am doing some thing wrong ,, the network config at VM is bridged


Can anyone help


Re: problem after reeboting Airwave in VMWare

I've found that the services can take several minutes to start when running in a VM -- tech support has confirmed this, and pronounced it "normal" but "unexplained."




if I've helped, please give kudos
if I've provided a solution, please mark the solution so others can find it

Re: problem after reeboting Airwave in VMWare

Typically, after the install, AMP will take roughly 5-10 minutes to start up.  A way to check is to watch the processes using the following commands:


# daemons

--> this lists out the running daemons at the moment the command is given

# wd

(this is an alias for # watch daemons)

--> this is same as above but refreshes every second


Once this list is populated to about 15 daemons, the AMP UI should be available.  If it's taking longer than 5-10 minutes, it could mean that you're hitting a potential performance issue (if that's the case, check "# top -c", make sure swap isn't being hit).

Rob Gin
Senior QA Engineer - Network Services
Aruba Networks, a Hewlett Packard Enterprise Company
Search Airheads
Showing results for 
Search instead for 
Did you mean: