Frequent Contributor II

6.5 Cluster upgrade tool failed

I tried running the 6.5 Cluster Upgrade Tool, but it failed.

It's telling me that the upgrade to the publisher failed, but when I login to the publisher, it shows that it is in fact running 6.5.

When I view the upgrade logs, everything shows success except the very last line of the OnBoot tab, which reads: Onboot status query failed err:onboot pending and cpass-onboot-service not running


Subscribers are still at 6.4





Frequent Contributor I

Re: 6.5 Cluster upgrade tool failed

I attempted to use the tool to upgrade to 6.5 this past weekend and it also failed. Same symptoms. I was, however, able to manually upgrade each subscriber node manually through the software updates menu. The only thing I discovered on the publisher was that it did not clear out the installed 6.4 updates and patches. Had to get TAC help to remove those files on the cli.
Frequent Contributor II

Re: 6.5 Cluster upgrade tool failed

Thanks for the info!

Yup, manual upgrade worked.

I've got a TAC case open for cleanup.



Search Airheads
Showing results for 
Search instead for 
Did you mean: