Security

Reply
Frequent Contributor I

6.6.9 > 6.7/8 another question!

Hey

 

I was preparing to upgrade to 6.7 from 6.6.9 (hyper v VM cluster) and now I see that 6.8 is just coming out!

 

I presume if I patch to 6.6.10 I would see 6.8 as an download option in software updates.

 

Recommended to go straight to 6.8 and skip 6.7 now?

 

PS

Does 6.7/8 require:

aaa accounting network start-stop radius

or would

aaa accounting network stop-only radius

be OK?

Super Contributor I

Re: 6.6.9 > 6.7/8 another question!

It's the first 6.8 release. Do question is, do you dare?
I will advise to stick to 6.7. At least until the first patch for 6.8

Willem Bargeman ACMX#935 | ACCX #822

Please give me kudos if my post was useful!
If your issue is solved mark the post as solution!
Frequent Contributor I

Re: 6.6.9 > 6.7/8 another question!

Hello, you can upgrade to either, that should not be a problem, However, i would recommend you to go through the release notes for the known issues etc. Accounting and authentication should be seamless after the upgrade. 

 

--

 

-If you got what you need with my answer please give kudos and mark it as solution.
Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: