New Contributor

Error 404 on Clearpass Web Administration



Mi client has a Clearpass Policy Manager on production environment for about 3 months so far, all working right.


Today in the morning my client tried to connect to the web server and the following error shows:


Estado HTTP 404 - /tips/welcome.action

type Informe de estado

mensaje /tips/welcome.action

descripción El recurso requerido no está disponible.

Apache Tomcat

We have verified that the clients can still authenticate as always.

I have tried using the command: service restart cpass-admin-server (Log attached) but the web server won't work.


We are going to try a reboot of the Clearpass VM on the afternoon after 6 pm when all the wireless users leave, but I wanted to know if some has any extra command or information to check before proceeding, or if someone got a similar problem.


Best Regards


Luis Regis

Re: Error 404 on Clearpass Web Administration

Could it be that you locked down application level access the the ClearPass Admin UI?


That is configured: Administration » Server Manager » Server Configuration > <your clearpass node> .> Network > Application Access control.


If your deployment is locked down (which is good) and administrators come in from an unauthorized IP address (maybe the network was renumbered), it could be that you see this 404 error.


If you still have access to the console (appadmin), you can reset the application access control from there:

[appadmin@cppm1-pub]# system apps-access-reset

Policy Manager application access is restored

Stopping httpd:                                            [  OK  ]
Starting httpd:                                            [  OK  ]

After that, you should have access again.


If you have urgent issues, please contact your Aruba partner or Aruba TAC (click for contact details).
Search Airheads
Showing results for 
Search instead for 
Did you mean: