Security

Reply
Highlighted
Frequent Contributor I

Guest issue from different VLAN

I'm trying to move my guest network to a different VLAN/subnet.

 

This worked fine on OS 6.5, but I cannot get it to work on 8.3.

 

The registration page pops fine, the login page pops fine, the login will not process after entering password. The browser keeps telling me that I need to connect to the website.

 

I know I must be missing something.

 

Thanks.

Guru Elite

Re: Guest issue from different VLAN

Unfortunately, there is not enough information to determine what your problem is.


*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.4 User Guide
InstantOS 8.3 User Guide
Airheads Knowledgebase
Airheads Learning Videos
Aruba Central Documentation
Sign up for Security Alerts
Aruba Technical Webinars
Contributor II

Re: Guest issue from different VLAN

This could be any number of things. You need to first include information such as if you are using CPPM or internal captive portal.

 

Sounds like you are not handling the radius/webath request back but it's hard to say without a lot more context.

MVP Guru

Re: Guest issue from different VLAN

Are you hosting the captive portal on the controller or it is external ?



Thank you

Victor Fabian

Pardon typos sent from Mobile
Thank you

Victor Fabian
Lead Mobility Architect @WEI
AMFX | ACMX | ACDX | ACCX | CWAP | CWDP | CWNA
Contributor II

Re: Guest issue from different VLAN

Are you trying to perform COA when you mean change guest vlan?

 

Or are you performing a change to the interface setting for the VLAN used for the guest network as in moving it from vlan 10 to vlan 20 for example?

Ajay Kumar Ravipati
ACMA (V8) | CCENT | CCNA (R&S)
Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: