Security

Reply
Highlighted
Contributor I

On Demand Endpoint Scan not working

Hi,

 

I'm using Version 6.7.9.109195 of clearpass.

 

If I'm using the "Trigger Server Action" -> "On Demand Endpoint Scan" Action from the Endpoint menu, nothing happens on the client. I checked with wireshark - no packt is comming from CPPM.

Same behaviour if I'm using this option as an Enformenct Profile ( Target-Server = localhost, Action = On Demand Endpoint Scan)

 

Client IP-Adress is correct in the enpoint repository.

 

If I'm doing a network scan on the IP-Adress of the client everthing is working fine - so WMI Credentials are correct.

 

Any ideas?


Accepted Solutions
Highlighted
Contributor I

Re: On Demand Endpoint Scan not working

Yes - same for me. I opend a ticked and TAC checked it on monday.

Got the same response - it will be fixed in 6.8.

View solution in original post


All Replies
Highlighted
Moderator

Re: On Demand Endpoint Scan not working

Is there an active RADIUS accounting session?


If this response is more than 1 year old, it may no longer be accurate. Please consult official Aruba documentation, TAC or your Aruba SE.

| Aruba Alumni | @timcappalli | timcappalli.me |

Highlighted
Contributor I

Re: On Demand Endpoint Scan not working

Yes - accounting data is received.

Highlighted
Moderator

Re: On Demand Endpoint Scan not working

Best to work with TAC then so they can debug in realtime.


If this response is more than 1 year old, it may no longer be accurate. Please consult official Aruba documentation, TAC or your Aruba SE.

| Aruba Alumni | @timcappalli | timcappalli.me |

Highlighted
Occasional Contributor II

Re: On Demand Endpoint Scan not working

Hi all, 

 

This is a Known bug in the 6.7 version. I have open a TAC and the answer was: 

 

The "on demand endpoint scan"  feature introduced  have loophole recognizing ip and triggering scan,  this will be fixed in 6.8. 

Elena

 

Highlighted
Contributor I

Re: On Demand Endpoint Scan not working

Yes - same for me. I opend a ticked and TAC checked it on monday.

Got the same response - it will be fixed in 6.8.

View solution in original post

Highlighted
Contributor I

Re: On Demand Endpoint Scan not working

Just updated to 6.8.0  but the ondemand scan is still not working.

 

Couldn't fint anything in the release-notes to this point and didn't get an answer from TAC.....

Highlighted
MVP Expert

Re: On Demand Endpoint Scan not working

Same Here. 

Sean Rynearson
Smart Spaces TME
Phone: 706.972.1520
Twitter: @srynearson
Airheads: @srynearson
Highlighted
Regular Contributor I

Re: On Demand Endpoint Scan not working

Hi!

 

Is this still an issue? I'm trying out "ondemand endpoint scan".

And I see nothing in our firewall to the endpoint IP.

Trying to figure out if I'm doing something wrong or if it's just a bug.


ACMP | ACCP
Highlighted
Regular Contributor I

Re: On Demand Endpoint Scan not working

Guess I'm having the same issue aswell.

Nothing happens when triggered.


ACMP | ACCP
Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: