Occasional Contributor II

upgrade from to 6.6.0 failed



i'm trying to upgrade ClearPass CP-VA-25K to 6.6.0 from, and after a while during the process of upgrading it shows a "restore failed" error, resulting in a migrated ClearPass without the original configuration. I've tried a couple of times in a maintenance window  giving the same result and, with so little time to make a good diagnosis, that's why i'm checking if there's something i'm not aware of that could be disrupting the migration.

I've disabled backup during the process,  just ClearPass alone running...


Does anybody did the same upgrade in the same scenario???

Any clue what could be behind this restore failed error?? 

it seems  to be not scarce of disk or resources, but don't know what's going on during the migration process and how to get useful detailed info of the progress...


Thank you very much in advance,


Guru Elite

Re: upgrade from to 6.6.0 failed

Please open a TAC case.

| Tim Cappalli | Aruba Security | @timcappalli | |

NOTE: Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba or Hewlett Packard Enterprise.
Occasional Contributor II

Re: upgrade from to 6.6.0 failed

Thank you, Tim.

i've opened a case, they will try to load a backup and see what happens.

Thank you again,


Search Airheads
Showing results for 
Search instead for 
Did you mean: