Wired Intelligent Edge (Campus Switching and Routing)

Reply
Highlighted
New Contributor

Another one of those new to Aruba and can't ping in or out of vlan 1

Trying to get a new 2930M ready for production and I think I have everything pretty much the way it should be. Should be a simple setup. Mitel voice phones on vlan 20 with data passthrough using vlan 30 and dhcp working. aruba wireless 515, manage on vlan 6, networks on vlans 35 and 90 works. I can ping and access across all other vlans to include switches 1-6. 

BUT, I can't manage this switch (10.10.1.7) without giving myself an ip on vlan1. Have my computer connected to port 4 and I don't have an issue being on vlan 30 and managing the other switches.. 

 

I can ping anything on vlan 1 but i can't ping to any address on another vlan from the console. 

 

If anyone could take a look I would appreciate it. 


Accepted Solutions
Highlighted
Regular Contributor II

Re: Another one of those new to Aruba and can't ping in or out of vlan 1

Missing default route / default gateway

 

# ip route 0.0.0.0 0.0.0.0 <default router ip on vlan 1>

View solution in original post


All Replies
Highlighted
Regular Contributor II

Re: Another one of those new to Aruba and can't ping in or out of vlan 1

Missing default route / default gateway

 

# ip route 0.0.0.0 0.0.0.0 <default router ip on vlan 1>

View solution in original post

Highlighted
New Contributor

Re: Another one of those new to Aruba and can't ping in or out of vlan 1

Thank you sir. Figures it has to be something simple. Not sure how I kept missing that.

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: