Wired Intelligent Edge (Campus Switching and Routing)

This community is currently in a read-only state due to a maintenance window. For more info click here
Reply
Highlighted
Occasional Contributor I

Not able to enable Multicast Routing on 2930F

Running firmware 16.05.0004 on a JL259A

 

sw# config

sw(config)# ip multicast-routing

Invalid input: multicast-routing

 

What am I doing wrong?

 

 

Thanks


Accepted Solutions
Highlighted
MVP Expert

Re: Not able to enable Multicast Routing on 2930F

Greetings!

 

The command should be present in the global configuration context; when you type 'ip' and then a question mark to show possible config parameters, what do you see?



Matt Fern
Senior Technical Marketing Engineer, Aruba Switching

Aruba, a Hewlett Packard Enterprise company

8000 FOOTHILLS BLVD  |  ROSEVILLE, CA 95747
T: 916.540.1759  |  E: mfern@hpe.com   |   Matt @ Twitter

View solution in original post


All Replies
Highlighted
MVP Expert

Re: Not able to enable Multicast Routing on 2930F

Greetings!

 

The command should be present in the global configuration context; when you type 'ip' and then a question mark to show possible config parameters, what do you see?



Matt Fern
Senior Technical Marketing Engineer, Aruba Switching

Aruba, a Hewlett Packard Enterprise company

8000 FOOTHILLS BLVD  |  ROSEVILLE, CA 95747
T: 916.540.1759  |  E: mfern@hpe.com   |   Matt @ Twitter

View solution in original post

Highlighted
Occasional Contributor I

Re: Not able to enable Multicast Routing on 2930F

Thank you.

 

It turns out my switch was running from the secondary image (older firmware)

 

Everything is running OK after forcing the swicth to boot from the primary image (16.05.0004)

 

Thanks again.

 

 

 

 

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: