Wired Intelligent Edge (Campus Switching and Routing)

Reply
Occasional Contributor II

Re: Switches suddenly show up as 24 port stack ports?

Member 1

 

stack1/3
--------
stack1/3 is administratively Enabled, link is Up, line protocol is Up
Speed: 10 Gbps, MTU: 9224 bytes, Link flaps: 3895
Last update of counters:        0d 00:00:02 ago
Last clearing of counters:      1d 16:11:59 ago
Link status last changed:       0d 01:55:59 ago
Statistics:
    Received 8381126 frames, 1988969564 octets
    30 pps, 50.974 Kbps
    466453 broadcasts, 0 runts, 0 giants, 0 throttles
    21426757 error octets, 30492 CRC frames
    67171 multicast, 7847502 unicast
    Transmitted 11807627 frames, 4720863499 octets
    49 pps, 56.207 Kbps
    1011775 broadcasts, 0 throttles
    2013447 multicast, 8782405 unicast
    0 errors octets, 0 deferred
    0 collisions, 0 late collisions

 

member 2

 

stack1/3
--------
stack1/3 is administratively Enabled, link is Up, line protocol is Up
Speed: 10 Gbps, MTU: 9224 bytes, Link flaps: 24
Last update of counters:        0d 00:00:07 ago
Last clearing of counters:      0d 04:39:27 ago
Link status last changed:       0d 01:58:01 ago
Statistics:
    Received 1571003 frames, 900697722 octets
    53 pps, 70.604 Kbps
    122286 broadcasts, 0 runts, 0 giants, 0 throttles
    7768 error octets, 6 CRC frames
    273529 multicast, 1175188 unicast
    Transmitted 1057029 frames, 249259281 octets
    38 pps, 68.444 Kbps
    59138 broadcasts, 0 throttles
    8631 multicast, 989260 unicast
    0 errors octets, 0 deferred
    0 collisions, 0 late collisions

Aruba

Re: Switches suddenly show up as 24 port stack ports?

Yeah, you're taking a lot of errors more so on Member 1. You may want to check that fiber link and it looks like there was a flap about two hours ago. What can you tell me about the fiber? What type (FDDI/OM1/OM2)? Distances? Was it previously just supporting GE?

Occasional Contributor II

Re: Switches suddenly show up as 24 port stack ports?

Correct, there is no redundant link.

 

We had reports of brief disconnections the day before I did the firmware upgrade. Since the firmware upgrade, I have not heard any mores reports. The APs on that switch had rebooted and the logs matched the time frame when the users rebooted issues. The APs have not shown a loss of connectivity since the firmware upgrade.

 

The unfortunatly the fiber is OM1 fiber and we are using mode conditioning patch cables on each side. The run is about 320ft .

 

The run from 0 to 3 is just under 400ft and using the same type of media and no issues.

 

 

 

 

Aruba

Re: Switches suddenly show up as 24 port stack ports?

Could be a problem with the SFP. Do you have any spares? At the very least, swap them around to see if the problem follows the SFP to eliminate them from the equation.

Occasional Contributor II

Re: Switches suddenly show up as 24 port stack ports?

I definetly will give that a try. I also want to swap around the mode conditioning cables. I will do this next time I am onsite next week.

Aruba

Re: Switches suddenly show up as 24 port stack ports?

CoolNAK,

Could you also issue "tar logs tech-support" and send over the generated logs.tar file. I can send you a file request from our file transfer service via your email. You can private message me your contact details for that.

 

Best regards,

 

Madani

Aruba Employee

Re: Switches suddenly show up as 24 port stack ports?

@ CoolNAk, 

 

I tried calling  you and left a voicemail. We have a potential fix for this issue with a customer patch. i tried calling you but was not able to reach you. Please Unicast me your contact details, i will upload you the patch and reach out to you. 

 

Vinod Kumaar AVM ACMX, ACDX
Principal Network Engineer
Customer Advocacy | Aruba Networks Inc.

Did something you read in the Community solve a problem for you? If so, click "Accept as Solution" in the bottom right hand corner of the post.
Occasional Contributor II

Re: Switches suddenly show up as 24 port stack ports?

I ended up switching the stack links between closets from 10Gbs to 1Gbs.

 

After more users started to come back and I saw more traffic from both remote closets, I saw the same link flapping on the other closet.

 

My overall guess is that the OM1 fiber with the mode conditioning cables was not sufficent to do 10Gbs with the LRM SFP+. I'm guessing the stacking issue is partly triggered by reforming the stack after a link failure.

 

After switching over the 1Gbs SFP. I have not had any issues. I am planning on installing OM3 fiber and trying the 10Gbs again.

Frequent Contributor I

Re: Switches suddenly show up as 24 port stack ports?

We run OM3 in our building.  It seems like our issue was also triggered by reforming the stack after a link failure/change.  We haven't installed the patch supplied yet, but when we do - if I can find some downtime I might failover to a different switch to see if it happens again.  But that is hard to make happen...

 

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: