Wireless Access

Reply
Highlighted
Moderator

Re: ?? boots as only AM mode.

The default AP group is set to air monitor out of the box. You will need to create a new ap group and add a virtual AP and then provision the AP into that group.


If this response is more than 1 year old, it may no longer be accurate. Please consult official Aruba documentation, TAC or your Aruba SE.

| Aruba Alumni | @timcappalli | timcappalli.me |

Highlighted
Guru Elite

Re: AP boots as only AM mode.

According to the log, you either need to:

- approve that access point

Or

- disable control plane security.

 

 

Please see the chapter on Control Plane Security here:  http://www.arubanetworks.com/techdocs/ArubaOS_64_Web_Help/Web_Help_Index.htm#ArubaFrameStyles/Control_Plane/Configuring_Control_Plan.htm


*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.5 User Guide
InstantOS 8.5 User Guide
Airheads Knowledgebase
Airheads Learning Videos
Aruba Central Documentation
ArubaOS Consolidated Release Notes
Aruba VIA ASE Solution - Configure VIA VPN
Highlighted
Contributor I

Re: AP boots as only AM mode.

Though I disabled cpsec, manualy approved and provisioned , the result was same.

Anyway I think ap should not goes to AirMonitor mode without any vap profile setting.

because default profile is ap-mode on each radio.

 

 

 

Highlighted
Guru Elite

Re: AP boots as only AM mode.

Is this your access point?

 

Dec 1 01:21:16 :305049:  <WARN> |stm|  Unsecure AP "ac:a3:1e:c2:99:aa" (MAC ac:a3:1e:c2:99:aa, IP 172.16.11.153) has been denied access because Control Plane Security is enabled and the AP is not approved.

 If the answer is "yes", it needs to be approved.  It can take from 8 to 10 minutes for the access point to boot and get a certificate the first time.


*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.5 User Guide
InstantOS 8.5 User Guide
Airheads Knowledgebase
Airheads Learning Videos
Aruba Central Documentation
ArubaOS Consolidated Release Notes
Aruba VIA ASE Solution - Configure VIA VPN
Highlighted
Contributor I

Re: AP boots as only AM mode.

Yes, it's my ap , not a customer's.

 

Of course I tried to approve.

[Before]

CPsec : enabled

Auto Cert Provisioning : enabled

White list : approved-ready-for-cert

 

[After] ( few minuts later )

CPsec: enabled

Auto Cert Provisioning : enabled

White list : certified-factory-cert

 

And I did provisioning for ap but nothing changed.

 

Do you mean this as "it needs to be approved" ?

it goes slumming...

Highlighted
Guru Elite

Re: AP boots as only AM mode.

Please type "show log system 50" so we can see what the problem is.

 

If this is NOT a production network, I would just disable control plane security, and then reboot your access point with the problem.

 

 

 

 


*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.5 User Guide
InstantOS 8.5 User Guide
Airheads Knowledgebase
Airheads Learning Videos
Aruba Central Documentation
ArubaOS Consolidated Release Notes
Aruba VIA ASE Solution - Configure VIA VPN
Highlighted
Contributor I

Re: AP boots as only AM mode.

I disabled cpsec.

Then, already certified ap couldn't connect tunnel to lms.

So I rebooted ap and oprerated purgeenv.

Then ap turned up and became AM mode again.

 

I attach log.

 

Thank you.

Highlighted
Guru Elite

Re: AP boots as only AM mode.

What is the output of "show ap database"


*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.5 User Guide
InstantOS 8.5 User Guide
Airheads Knowledgebase
Airheads Learning Videos
Aruba Central Documentation
ArubaOS Consolidated Release Notes
Aruba VIA ASE Solution - Configure VIA VPN
Highlighted
Contributor I

Re: AP boots as only AM mode.

I'm so sorry to say that I have to lease this IAP to my customer, so I can't research about this in days... ( this ap acts as IAP correctly ) 

Woud you mind if I resume discussion at a later date ?

Highlighted
Guru Elite

Re: AP boots as only AM mode.

No problem

*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.5 User Guide
InstantOS 8.5 User Guide
Airheads Knowledgebase
Airheads Learning Videos
Aruba Central Documentation
ArubaOS Consolidated Release Notes
Aruba VIA ASE Solution - Configure VIA VPN
Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: