Wireless Access

Reply
Frequent Contributor II

7005 enable LACP?

I'm unable to enter LACP commands in a standalone 7005

The only command available is 

lacp system-priority

but the CLI guide expects more commands to be available.

 

I can configure a port channel and add ports to the channel but I receive an error when running show command

(Aruba7005) [mynode] (config) #show lacp 1 internal
Port-channel is not controlled by LACP

(Aruba7005) [mynode] (config) #lacp ?
system-priority         LACP priority for the system

(Aruba7005) [mynode] (config) #lacp

I have the same result in 8.2.2.2 and 8.4.0.1

 

What have I missed?

 

 

Highlighted
Contributor II

Re: 7005 enable LACP?

you will need to add ports to the port channel first then run the command, below is an example:

 

 

#interface gig 0/0/3

# lacp group 1 mod active 

#show lacp 1 internal

Flags: S - Device is requesting slow LACPDUs
F - Device is requesting fast LACPDUs
A - Device is in Active mode P - Device is in Passive mode
LACP Internal Table
-------------------
Port Flags Pri AdminKey OperKey State Num Status
---- ----- --- -------- ------- ----- --- ------
GE 0/0/3 SA 255 0x2 0x0 0x45 0x4 down

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: