Wireless Access


AOS 8.x, use of roles without PEF

So finaly got around to setting up ArubaOS 8.x in my lab.

First oddity I run into is when creating a new WLAN (without PEF license) I can see the áuthenticated' role, but I can't set it. Is this intended?

See the image. list roles shows 12 roles amoing which the "authenticated' role but the dropdown allows selection of only 10 roles (missing 'authenticated' for example).


Is this intended? Why show roles I am not allowed to set?



Koen (ACMX #351 | ACDX #547 | ACCP)

-- Found something helpful, important, or cool? Click the Kudos Star in a post.
-- Problem Solved? Click "Accept as Solution" in a post.
Guru Elite

Re: AOS 8.x, use of roles without PEF

The behavior has not changed since 6.X. The role will appear (since it is used for all users), you just can't modify it.


Remember that with 8.X, you can have different licensing on your controllers, so the features need to be available for configuration on MM.

| Tim Cappalli | Aruba Security | @timcappalli | timcappalli.me |

NOTE: Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba or Hewlett Packard Enterprise.
Search Airheads
Showing results for 
Search instead for 
Did you mean: