Wireless Access

Frequent Contributor I

AP 555 in restricted mode.

Hi community I'm testing a new AP 555, I have a virtual controller and a 3810 switch to connect the AP, the problem is that the AP boots and it is provisioned well but the System LED status is in Amber - Solid which means that the AP is in "restricted power mode (limited PoE power available, or IPM restrictions applied), no network restriction" (based on the installation guide).

I have tried to power the AP with a PoE-AT injector but it remains on the same status.


There you have the ouput of system-status command:

Power Status
Item                        Value
----                        -----
Power Supply                : POE-AT
LLDP Power                  : 0.0W
Current Operational State   : 1 ETH port disabled; USB power disabled; 5GHz radio: 4x4
Eth0 HW POE status          : POE AT, LLDP power: 0.0W
Eth1 HW POE status          : NONE, LLDP power: 0.0W
POE Mode                    : Shared

Also the output of show ap active:

(VMC-LAB) [mynode] #show ap active

Active AP Table
Name    Group  IP Address   AP Type  Flags  Uptime  Outer IP  Cluster Role  Radio 0 Band Ch/EIRP/MaxEIRP/Clients  Radio 1 Band Ch/EIRP/MaxEIRP/Clients
----    -----  ----------   -------  -----  ------  --------  ------------  ------------------------------------  ------------------------------------
AP-555  FONT  555      pA2a   19m:9s  N/A                     AP:5GHz-HE:36E/18.0/29.0/0            AP:2.4GHz-HE:1/9.0/29.4/0

Flags: 1 = 802.1x authenticated AP; 2 = Using IKE version 2;
       A = Enet1 in active/standby mode;  B = Battery Boost On; C = Cellular;
       D = Disconn. Extra Calls On; E = Wired AP enabled; F = AP failed 802.1x authentication;
       H = Hotspot Enabled; K = 802.11K Enabled; L = Client Balancing Enabled; M = Mesh;
       N = 802.11b protection disabled; P = PPPOE; R = Remote AP;
       S = AP connected as standby; X = Maintenance Mode;
       a = Reduce ARP packets in the air; d = Drop Mcast/Bcast On; u = Custom-Cert RAP;
       i = Provisioned as Indoor; o = Provisioned as Outdoor;
       p = Restriction mode in POE-AF/AT;r = 802.11r Enabled; f = No Spectrum FFT support;
       Q = DFS CAC timer running; T = Flex Radio Mode is 2.4GHz+5GHz;
       U = Flex Radio Mode is 5GHz; V = Flex Radio Mode is 2.4GHz; e = custom EST cert; W = Dual 5GHz Mode Enabled; 4 = Using WiFi Uplink

Channel followed by "*" indicates channel selected due to unsupported configured channel.
"Spectrum" followed by "^" indicates Local Spectrum Override in effect.

Channel flags: +/- = 40 MHz, E = 80 MHz, S = 160 MHz, E+E = 80 + 80 MHz (i.e. 36E+149E)

Cluster Role: U = UAC, A = AAC, SU = Standby UAC , SA = Standby AAC

Num APs:1

 Thank you in advance!

Daniel Méndez Vargas
Occasional Contributor II

Re: AP 555 in restricted mode.

The 555 needs 802.3bt to run without restrictions


edit:  When powered by DC, 802.3bt (class 5) POE or 2x 802.3at
(class 4) POE, the AP will operate without restrictions


from: https://www.arubanetworks.com/assets/ds/DS_AP550Series.pdf

Aruba Employee

Re: AP 555 in restricted mode.

Couple things:

1. Did you update the DRT table?

2. Enable LLDP on the switch ports

3. Plug two cables into it. Disable the second port on the switch, but leave the PoE on.

That will give it enough power to run without restrictions.

Zach Jennings

Re: AP 555 in restricted mode.

As an alternative you could enable IPM, which will operate the AP without restrictions (initially) even when using a single 802.3at POE source. However, IPM may quickly apply restrictions as the AP starts handling traffic, to ensure the AP does not exceed the POE budget.

You could configure the AP to minimize power consumption, or wait for IPM to kick in and apply restrictions (as configured).

Frequent Contributor I

Re: AP 555 in restricted mode.

Thanks to you all!


It's clear now. I forgot to check the data sheet (my bad)

Daniel Méndez Vargas
Search Airheads
Showing results for 
Search instead for 
Did you mean: