Wireless Access

Regular Contributor I

AP Master Discovery

I have a 3600 controller that provides wireless coverage via AP-105's. Lets call this controller 1.


I have an additional 3600 controller that sole purpose is VIA client access. Lets call this controller 2.


The problem I'm having is that whenever an AP reboots there is a chance that they connect to controller 2 instead of the campus AP controller 1. This happens because both controllers are on the same subnet.


My question-  Is there a way to tell controller 2 to not respond to AP requests/associations? My other thought was to reprovision all of the AP's and manually assign the Master Discovery as the IP address of controller 1. Not sure that will work though because I thought the AP first tries to find a controller via broadcast which controller 2 would respond to.


It's an easy fix to just log into controller 2 and reprovision them back to controller 1 but would be nice if controller 2 would just not respond.




Thanks !!!

Aruba Employee

Re: AP Master Discovery


Please disable ADP ( Aruba Discovery Protocol ) on controller 2. 


(3600) #configure terminal adp discovery disable

Vinod Kumaar AVM ACMX, ACDX
Principal Network Engineer
Customer Advocacy | Aruba Networks Inc.

Did something you read in the Community solve a problem for you? If so, click "Accept as Solution" in the bottom right hand corner of the post.
Regular Contributor I

Re: AP Master Discovery



(I knew there had to be a way to turn that off) :smileyhappy:

Search Airheads
Showing results for 
Search instead for 
Did you mean: