Wireless Access

Reply
Highlighted
New Contributor

AP compatibility question

Hello all,

 

In trying to purchase an AP-215, I was notified that they are no longer to be sold and that we should order an AP-315 instead. 

 

Currently in our environment, we have the following in our environment:

 

  • Aruba 7205 controllers
    • v. 6.4.4.16_61809 / v. 6.4.3.4_51619
  • APs 105, 125, 214, 215

My question is, would on our current controller/version, would all of the above APs function properly with a 315 or would the 315 have issues. I remember previously that we refrained from comingling particular AP models due to compatibility issues. 

 

Please advise.

Aruba

Re: AP compatibility question

The max AOS version to support your existing AP platforms are:

- AP-125: 6.4

- AP-105, AP-214/215: TBD (i.e. supported in all current versions)

 

Minimum AOS version for AP-315 is 6.5.0.0, so you will have an issue running the AP-125 and AP-315 on the same controller.

As you may know, the AP-125 was introduced 11 years ago, and have been EOS for 5 years.

/Onno
Regular Contributor I

Re: AP compatibility question

I have a question, the AP105 was released back in 2007 may be, it is still supported in the 8.4.x code. However the later AP125 is stoped support from 6.5.x, any reason why?

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: