Wireless Access

Regular Contributor II

AP powers with injector but not from controller

I have an AP93 that will not power up via a controller.  It powers up fine when using a power injector (3001GC), but nothing from a controller (620).  Have tried multiple cables and all of the PoE ports on the controller.  Other APs work fine on the controller.


Is there any way to troubleshoot this issue, or do I need to just file a warranty claim?

Guru Elite

Re: AP powers with injector but not from controller

Does the controller have POE licenses installed?  They might have been wiped out...  You can go to the licensing site to retrieve them if that is the case.


*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.3 User Guide
InstantOS 8.3 User Guide
Airheads Knowledgebase
Airheads Learning Videos
Regular Contributor II

Re: AP powers with injector but not from controller

Yes, controllers have the PoE licenses installed.  I shipped out a replacement AP to the site and it worked fine. 


This particular AP had been replaced as possibly defective - not sure of the details other than it was replaced when we did a coverage upgrade, and was sitting in a box.  I pulled it out to test and it powered up and provisioned fine, but of course I was using a PoE injector. 


As we depleted our inventory, I once again pulled it out to test and eventually shipped it out. 


I've now tested it on 2 different controllers (620 w/ and it doesn't power up.   Seems strange that it works with PoE injector, but not via PoE ports on controller.  I assumed the controller ports put out the same voltage.

Search Airheads
Showing results for 
Search instead for 
Did you mean: