Wireless Access

Reply
Regular Contributor I

AP turns to AM automatically

Hi Guys,

i have several AP deployment but i am seeing some weird behaviour that some of the AP (around 20 something from total 200s APs) turns to AM (only the 5 Ghz turns to AM).

i have make sude that:

- arm config is set to ap-mode

- show allowed channels shows the AP has available channels

- all APs is working in non-DFS channel (149,153,157,161)

- arm mode-aware is off

 

one more thing, controller logging shows radar detection even my DFS config is off and it's on non-DFS channel:

AM 44:48:c1:08:7f:70: ARM No alternate channel available after radar detection converting to APM mode Current Channel 161

 

any suggestion what might cause it and what i have to check next?

 

Ricky E. Lee
CWNA | ACMP | ACCP
Guru Elite

Re: AP turns to AM automatically

You have not provided enough information.  DFS detection only occurs if you have enabled DFS channels in a regulatory domain and if an AP is on a DFS channel.  No alternate channels means you have an AP configured to only work on DFS channels and it cannot find a non-DFS channel.

Type "show ap details ap-name <name of ap>" for more details about what could be happening with that AP.

 

It is also possible that the DFS detection is wrong.  This happens more often when the APs are on 80 or 40mhz channels.


*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.3 User Guide
InstantOS 8.3 User Guide
Airheads Knowledgebase
Airheads Learning Videos
Regular Contributor I

Re: AP turns to AM automatically

Hi Colin,

 

only 4 channels (149, 153, 157, 161) allowed under regulatory domain and no channel bonding so they should be completely out of DFS channels.

 

is it possible this is just an AOS bug and upgrading would fix it? this APs deployed in hotel environment and not easy to upgrade those APs in high season like this.

 

will update you later on "ap details" command info.

Ricky E. Lee
CWNA | ACMP | ACCP
Guru Elite

Re: AP turns to AM automatically

Which regulatory domain is this and what access point type?


*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.3 User Guide
InstantOS 8.3 User Guide
Airheads Knowledgebase
Airheads Learning Videos
Regular Contributor I

Re: AP turns to AM automatically

The APs are on Singapore domain and the types are vary 203H, 315, and 325.
I've tried several different domains and updated the DRT but same issue still occurs.
I want to try upgrade the AOS but cannot get the schedule for downtime from customer.
Ricky E. Lee
CWNA | ACMP | ACCP
Guru Elite

Re: AP turns to AM automatically

You need to have TAC analyze the logs to see what channels APs are on when they detect radar.  Also you might want to talk with TAC to see if later versions of AOS will deal with false positive DFS detections for your access points.


*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.3 User Guide
InstantOS 8.3 User Guide
Airheads Knowledgebase
Airheads Learning Videos
Regular Contributor I

Re: AP turns to AM automatically

Hi Colin,

 

thank you!

btw, is it possible to turn off that radar detection completely? i thought turning off 802.11h and 11d advertisement could turn off DFS.

and can i turn off the AP ability to convert itself to APM/AM?

Ricky E. Lee
CWNA | ACMP | ACCP
Guru Elite

Re: AP turns to AM automatically

You cannot turn it off.  Legally if we see radars on that channel, we need to get off the channel.  If there are no channels left, we have to turn into an AM.


*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.3 User Guide
InstantOS 8.3 User Guide
Airheads Knowledgebase
Airheads Learning Videos
Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: