Wireless Access

Reply
djr
Contributor I

Auto provisioned Certificates

I have just swapped over from manual to auto-cert provisioning (V8.3) and it is all working as expected except on the whitelist, all the APs are showing as "factory-cert" when I was expecting them to change to "switch-cert".

 

Normal or bug? If the latter I'll raise a case.


David Rickard
Guru Elite

Re: Auto provisioned Certificates

That is the cert-type entry.  What is the state?


*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.5 User Guide
InstantOS 8.5 User Guide
Airheads Knowledgebase
Airheads Learning Videos
Aruba Central Documentation
Sign up for Security Alerts
Aruba Technical Webinars
Highlighted
djr
Contributor I

Re: Auto provisioned Certificates

Yeah, they are all working fine - are accepted and approved, I was just expecting them to come up as having a switch cert rather than still using their factory certs.


David Rickard
djr
Contributor I

Re: Auto provisioned Certificates

Just to complete the thread, I logged it with TAC and got the following:

 

I understand that you have recently enabled Auto cert provisioning on the controller and it working fine. However, the whitelist entries show as Factory cert when you expected it to be switch cert. This is normal with APs that come with factory certificate. All new APs come up with factory certificate installed on them. Only the legacy APs don’t have factory certificate and would get the certificate from the controller (switch cert).

 


David Rickard
Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: