Wireless Access

Frequent Contributor I


Hello to all,

We have the following scenario ... We have a local controller in Layer 2 which has the default gateway pointing to the master controller.


Local Controller:
vlan 351
IP: No ip address

Master controller:
vlan 351
IP: (vrrp)


The client of the local controller connects to the ssid that distributes vlan 351, it is configured DHCP help address, the client gets the IP address but can not open the captive portal.
Have tried the cp-redirect command pointing to the vip and also specifically to the ip of master and did not work. Anyone have any tips?




Try to put an ip on the local controller for vlan 351.  The state of the user and role is handled by the controller that the user is connected to.  It needs an ip address on that vlan to be able to bring up the captive portal.

If my post is helpful please give kudos, or mark as solved if it answers your post.

ACCP, ACCX #817, ACMP, ACMX #294
Frequent Contributor I


Thanks for the reply, putting IP worked perfectly.


Search Airheads
Showing results for 
Search instead for 
Did you mean: