Wireless Access

Reply
Regular Contributor II

Client will not connect to an SSID on certain APs

Had seen this once, so asumed it may have been a client issue so left the PC guys looking at it, however, Ive now seen this on 2 other occasions.

 

The SSID is broadcast out of all groups across site, the client seems to connect fine apart from in one area.  The AP is in the same group as others that the client will connect to fine.  So if the device goes to an adjacent area, it will connect, return it to the problematic area, it wont connect.  My laptop connects to the AP and SSID fine, but this other device wont. 

 

The only thing that I can think of that may be a link or just conincidence, is that these APs were converted 315 IAPs.  The recent batch of 315's we have received have all been instants, unlitke the previuos 100+ we had.  But having said that, the AP is in a main group with other APs that doent seem to have issues.

 

So far this problem is apparant in two seperate areas on site across APs in two different groups.  But seems very localised to certain APs.

 

We have 7220 controllers, running 6.5.3.3 code.

 

Does anything obvious spring to mind, before I start looking at AP/Cleint debug logs?  Any commands in particular I should be looking at, as not overly familiar with debugging.

 

Thanks

 

Guru Elite

Re: Client will not connect to an SSID on certain APs

Make sure the client VLAN is trunked to that IAP with the problem.


*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.4 User Guide
InstantOS 8.3 User Guide
Airheads Knowledgebase
Airheads Learning Videos
Aruba Central Documentation
Sign up for Security Alerts
Aruba Technical Webinars
Regular Contributor II

Re: Client will not connect to an SSID on certain APs

ts no longer an IAP, its been converted into a controller managed AP that is in a group with APs without issues.

MVP Expert

Re: Client will not connect to an SSID on certain APs

could it be the channel that AP is operating on? I've seen a similar issue with devices when DFS channels were in use, but the device didn't support them, made the AP essentially invisible to the client. You can also check the data rates, make sure your device is attempting to negotiate at a supported rate. A third thing could be interference, if noise level near to that particular AP is high and client has a weak radio, it may result in multiple lost frames and retries affecting the connection.


#AirheadsMobile


Michael Haring
If my answer is helpful, a Kudos is always appreciated!
Occasional Contributor II

Re: Client will not connect to an SSID on certain APs

Per my experience, the first thing is to make sure all vlans work fine if you are using vlan pool. Second you could check the channels of those APs which are located in the problem area.  And then the last thing you could do is reboot those problem APs. I met such issue several times and rebooting could fixed the problem.

Regular Contributor II

Re: Client will not connect to an SSID on certain APs

Thanks for all of your advice...

 

We think the cause may have been down to another vendors wifi within the same area.  Unfortunatley, in some areas we have another wifi network, and once I got them to turn their wifi off, the devices connected!

 

This then brings me to similar issues in another department, who on the floor above and below have both ours and another suppliers wifi, so essentially 3 different wifi networks.  Above and below are Open networks, and I have real difficulty connecting to any of our ssid's, but can connect to theirs fine.

 

Other than this connectivity issues, what would be the best logs to look at to prove that the presence of these other wifi networks is the cause of our issues?  

Re: Client will not connect to an SSID on certain APs


@$k3l3t0r wrote:

 

Other than this connectivity issues, what would be the best logs to look at to prove that the presence of these other wifi networks is the cause of our issues?  


Packet capture(s) on the channel(s) being used by your AP so that you can see exactly what is happening during the association attempt.


Charlie Clemmer
Aruba Customer Engineering
Regular Contributor II

Re: Client will not connect to an SSID on certain APs

We had aruba TAC look at this and they concluded it to be down to an AOS bug, so we upgraded to 6.5.4.8 which resolved all of the connectivity issues!

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: