Wireless Access

Reply
Occasional Contributor II

Clients getting disconnected from the ssid and then not getting the ip address back

In one of our site, we are having an issue if wifi connectivity. There are more than 100 users in the network. We have ten 325 aps and two 7205 controllers. But most of the days, 5-10 clients are lossing their connectivity and then they are not getting the IP address back. Then, we have to restart the device and sometimes has to do a ip release and renew to get the ip address back. This clients are connected to an ssid which is authenticated using AAA/AD integration. At the same time we have no issue with the guest ssid with PSK. Do any one experienced the same? I saw few issues related to this in airheads community but dated back to 2014. Is this because of the clientmatch enabled ? I have seen somewhere that its better to disable the clientmatch as some users will not support this feature and will experience a connection failure.

Guru Elite

Re: Clients getting disconnected from the ssid and then not getting the ip address back

#1 possible reason for that:

 

in the ACL attached to the role for your users make sure you have a statement:

 

any any service dhcp permit.

 

Others have an acl only allowing dhcp to a specific dhcp server or have:

 

user any service dhcp permit

 

Which could cause the issue you mentioned.


*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.4 User Guide
InstantOS 8.3 User Guide
Airheads Knowledgebase
Airheads Learning Videos
Aruba Central Documentation
Sign up for Security Alerts
Aruba Technical Webinars
Occasional Contributor II

Re: Clients getting disconnected from the ssid and then not getting the ip address back

Could you please guide me how to do that? The issue is becoming more and more worse and I have been doing so many optimizations for last 2 week's and still the issue persists. Now the issue started to spread verbally.
Guru Elite

Re: Clients getting disconnected from the ssid and then not getting the ip address back

Detail information on firewall policies is here:  http://community.arubanetworks.com/t5/Community-Tribal-Knowledge-Base/Roles-and-Policies/ta-p/165784

 

What role do users get when they are on the network?  On the controller commandline, type "show rights <role>" to see what ACLs are attached.  You would then go to Configuration> Security> Access Control.  Edit the user role there.

 

 


*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.4 User Guide
InstantOS 8.3 User Guide
Airheads Knowledgebase
Airheads Learning Videos
Aruba Central Documentation
Sign up for Security Alerts
Aruba Technical Webinars
Occasional Contributor II

Re: Clients getting disconnected from the ssid and then not getting the ip address back

I don't have the access, right now. I will update tomorrow morning. I think that I should've discussed this topic here a long before.

I also have some issues with the controller redundancy. Two 7205 controllers are there. Vrrp is created only for controller vlan and I believe I have to do that for other vlans also.
With the already configured vrrp, one is master and the other is backup. 2 controllers are showing in the monitoring tab of master controller.

But when I check this after sometimes, only 1 controller is showing in the master controller monitoring tab and in the backup it's showing update successful master unreachable. If I restart the backup, again 2 controllers will be showing in the master. But again after sometimes, it repeats. During that time I am not able to ping to the other controller from the master. If I restart the backup, then I am able to ping each other.
Occasional Contributor II

Re: Clients getting disconnected from the ssid and then not getting the ip address back

Its already configured as any any for dhcp under user roles.

pls find the attached image. Now I am checking with client match disabled.

Occasional Contributor II

Re: Clients getting disconnected from the ssid and then not getting the ip address back

Still the problem persists with clientmatch disabled. Anyone have any idea about this?
Guru Elite

Re: Clients getting disconnected from the ssid and then not getting the ip address back

It honestly could be a number of things.  If this is critical please open a technical support case in parallel with your post using the link here:  https://www.arubanetworks.com/support-services/contact-support/

 

How is your WLAN setup?  How many SSIDs do you have?  How many access points do you have?  Do you have "Broadcast Filtering Enabled" on all of your Virtual APs?  What is your channel width on your 5ghz band?


*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.4 User Guide
InstantOS 8.3 User Guide
Airheads Knowledgebase
Airheads Learning Videos
Aruba Central Documentation
Sign up for Security Alerts
Aruba Technical Webinars
Occasional Contributor II

Re: Clients getting disconnected from the ssid and then not getting the ip address back

I disabled the 802.11k and 802.11 r features which I enabled during the initial configuration. Now, I think that the problem is got resolved. After disabling those features, no one experienced any issues. But I wonder if these features are not supported by the clients, then what is the use of having them.
Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: